当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的机器怎么无法安装9.04啊。
帖子发表于 : 2009-04-25 22:36 

注册: 2009-04-25 10:44
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
安装时,出现ubuntu以后,
等了一会,出现了
[1.389232]ACPI:Expecting a [reference] package element,found type 0
[2.640018]atat1: softreset failen (device not read)

Busybox v1.10.2(ubuntu 1:1.10.2-2 ubuntu7) auilt-in shell(ash)
Enter 'help' for a list of bailt-in commands


以前我装过7.10桌面版,可以,
但8.10不行,我以为是版本问题,
现在下的9.04 也不行。
机器配置是 AMD4000+ ;金士顿2G*2  ST320G 华硕A690G主板(m2a-vm),


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我的机器怎么无法安装9.04啊。
帖子发表于 : 2009-04-25 22:39 

注册: 2007-11-06 13:38
帖子: 322
送出感谢: 0 次
接收感谢: 0 次
增加acpi=off noapic的核心参数,也许以为是大问题的事情就这么轻松的解决了。

方法:
/boot/grub/menu.lst文件,在启动的核心kernel那行最后加上
acpi=off noapic


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我的机器怎么无法安装9.04啊。
帖子发表于 : 2009-04-25 22:45 

注册: 2009-04-25 10:44
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
restar 写道:
增加acpi=off noapic的核心参数,也许以为是大问题的事情就这么轻松的解决了。

方法:
/boot/grub/menu.lst文件,在启动的核心kernel那行最后加上
acpi=off noapic


还没有安装啊,使用光盘启动,试用的图形界面都进不了。

我的硬盘还保留了以前7.10的数据,也就是那个swp 分区,和exp 分区的数据都没有动。
只是引导记录没了。
我现在是XP+VISTA 双系统。
想再把9.04也安装进去。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我的机器怎么无法安装9.04啊。
帖子发表于 : 2009-04-25 22:47 

注册: 2009-04-25 10:44
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
安装时,按了F6,设置了一下也不行。把ACPI=0FF以后,出错更多,但都是最后的提示。
Busybox..........


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 我的机器怎么无法安装9.04啊。
帖子发表于 : 2009-04-25 22:52 

注册: 2007-11-06 13:38
帖子: 322
送出感谢: 0 次
接收感谢: 0 次
启动时GRUB可以编辑的啊,在启动的核心kernel那行最后加上acpi=off noapic


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 我的机器怎么无法安装9.04啊。
帖子发表于 : 2009-04-26 11:16 

注册: 2009-04-25 10:44
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
光盘启动的,没有发现grub编辑,只有引导时才有啊。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 我的机器怎么无法安装9.04啊。
帖子发表于 : 2009-04-26 12:44 
头像

注册: 2007-07-16 19:43
帖子: 1362
地址: tangshan
送出感谢: 0 次
接收感谢: 0 次
他们说的方法好像可以AMD处理器就这样。win下硬盘安装估计没问题,不是WUBI哦


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 我的机器怎么无法安装9.04啊。
帖子发表于 : 2009-04-26 19:48 
头像

注册: 2007-07-16 19:43
帖子: 1362
地址: tangshan
送出感谢: 0 次
接收感谢: 0 次
这个问题哪个高手 给 具体说说怎么解决啊


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 我的机器怎么无法安装9.04啊。
帖子发表于 : 2009-05-04 10:36 
头像

注册: 2008-07-14 10:15
帖子: 704
送出感谢: 0 次
接收感谢: 0 次
我的可以开 但是很卡。。。。也是更新了内核


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译