当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu从8.10升级到9.04后Rhythmbox Music Player和Movie Player都没有声音
帖子发表于 : 2009-05-03 15:12 

注册: 2009-04-01 17:38
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
本人从Ubuntu8.10直接升级到9.04,升级之后问题就多了
系统开机的声音仍然正常,但是Rhythmbox Music Player和Movie Player都能正常播放,但是就是没有声音!
参考了好多解决方案,还是不能解决问题,请各位帮帮忙啊!!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu从8.10升级到9.04后Rhythmbox Music Player和Movie Player都没有声音
帖子发表于 : 2009-05-03 22:41 

注册: 2009-04-01 17:38
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
搞了两天终于找到解决办法了。。。 :em05

在网上搜索了无数关于声音的解决办法,一律无效! :em20

最后还是换内核有用,虽然挺麻烦的 :em02
很奇怪的是9。04对于2。6。28版本的内核,一律没有声音,但是启动速度倒是挺快,2。6。29的也一样,2。6。30的声音倒是有,但是运行很不流畅,程序切换间经常卡着。我本来是从2。6。27-7升级上来的,当时也是有声音,但是不流畅,最后找了个2。6。27版本中比较高版本的21,装上,竟然OK了。
我再也不胡乱升级了,还是稳定好阿!

安装内核参考:https://wiki.ubuntu.com/KernelMainlineBuilds
内核下载参考:http://kernel.ubuntu.com/~kernel-ppa/mainline/

希望对大家有用。。。。

PS:连一直不正常的输入法也正常了(Firefox中一直不能用拼音输入法,最后装了个火拼暂时用着,换成2。6。27-21内核后,居然一切OK~)

最后真是如释重负啊~~~~ :em06


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu从8.10升级到9.04后Rhythmbox Music Player和Movie Player都没有声音
帖子发表于 : 2009-05-04 1:11 
头像

注册: 2006-11-15 9:35
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
恩,还是稳定为好啊
我的机器8.10运行的够好的,不想在升级了
够用就行


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:b33e 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译