当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : U系统问题多多益善!!
帖子发表于 : 2009-05-03 17:27 

注册: 2009-05-02 11:46
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我承认我是信手,但是我该搜的都搜了,该看的都看了。还是没找到答案,所以打算开新帖!


额,我这强力安装人士又回来了,昨天把分区表弄崩溃了。吓我一大跳,进不了系统。经过一番修复终于能进去了,不过那50G的盘还是挂了。听某位兄弟的劝说,我下了桌面版。
汗,忍不住又安装了。主要能在图形界面下安装,没想到成功了。不过现在又有新问题了,希望楼主指教。

我在桌面右键打开“更改桌面背景”菜单时出现一个对话框


无法启动设置管理器“gnome-settings-daemon”。
如果不运行 GNOME 设置管理器,某些首选项不会生效。这可能表明 Bonobo 出现问题,或者非 GNOME(如 KDE)设置管理器可能已经处于活动状态,它与 GNOME 设置管理器发生冲突。



还有应用程序的 “添加/删除“ 按下后,桌面下有提示正在启动,结果确在几秒钟后消失不见,没有任何反应。。。
(就是打不开删除/安装的程序)

而且现在不能播放任何视频,双击后没任何反应。(昨天我打开一个RMVB的电影,提示我下载解码器下了N久后,尽然可以放了,不过巨卡。竟然卡到死机。。。。神阿!!!) 今天上来后就发现N多问题了,现在发现连自带的电影播放机都打不开了(提示在启动,结果司马都没)根本忽悠我么
还有浏览器好像打开某些网站会自动关闭


页首
 用户资料  
 
2 楼 
 文章标题 : Re: U系统问题多多益善!!
帖子发表于 : 2009-05-03 17:43 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
你的硬件状况和分区状况先列出来瞧下,还有安装方式也要说下,wubi和标准安装很不一样。
一定要先换个快源,系统更新后重启。
你可以进恢复模式修复下(先找好快源)。怀疑你的包损坏了。 :em20


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: U系统问题多多益善!!
帖子发表于 : 2009-05-03 17:55 

注册: 2009-05-02 11:46
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
系统应该没问题吧,应为我刚装好的时候不会有那个提示。而且那个删除/开始 也能用。
就是昨晚,下了个视频解码器死机后,才发现有这种情况。

浏览器退出是,因该是flash插件的问题。我禁用后好像正常了,不过这样的话就放不了flash了

我的配置是 AMD 8450 X3
显卡 ATI 4850
内存 4G
硬盘是 320G, 双系统,我在一个50G的分区 压缩了10 分盘装 U系统,然后另外700M作交换空间。

还有你说的修复模式,是指那个安全模式吗? 还有你指的源我设置 U9那个网站了,下载速度基本可以满速!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: U系统问题多多益善!!
帖子发表于 : 2009-05-03 17:59 

注册: 2007-11-08 19:35
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
检查硬盘坏道。。。

对了,怎么检查硬盘坏道呀? :em20


页首
 用户资料  
 
5 楼 
 文章标题 : Re: U系统问题多多益善!!
帖子发表于 : 2009-05-03 17:59 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
是的,Revorey(记不清了),哥伦布菜单选项的第二个Ubt就是恢复模式,进去后又有多个选择,可以修复包,修复X,进入纯终端完成修复工作。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: U系统问题多多益善!!
帖子发表于 : 2009-05-03 18:08 

注册: 2009-05-02 11:46
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
狂人草鞋 写道:
检查硬盘坏道。。。

对了,怎么检查硬盘坏道呀? :em20

同志,别乱扯啊。。。怎么脸坏道都扯进去了。。

我之前有搜索到一个朋友发的贴说是静态IP的问题。结果我照他设置了,发现依然不行,该了我DNS 和IP我连网都不能上了,救国又改回来了。http://forum.ubuntu.org.cn/viewtopic.php?f=50&t=145909



启动GNOME设置守护进程时出错ubuntu 配置静态ip要小心 2009-02-10 12:09
分类:ubuntu起步的历程
字号: 大大 中中 小小
(我就没有备份,没事)首先,备份配置文件:#sudo cp /etc/network/interfaces /etc/network/interfaces_bak;

其次,编辑配置文件:#sudo gedit /etc/network/interfaces

如果没有修改过的话,其内容应该如下:

auto lo

iface lo inet loopback

添加和静态ip有关的参数,文件内容如下:

auto lo
iface lo inet loopback (这两行的内容千万别屏蔽掉,否则重启的话会出现让你大惊失色的东西,不过吊事没有就是慢,
{{启动GNOME设置守护进程时出错
  主题、声音或者背景设置等可能不会正常工作。
  最后的错误信息是:
  Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
  GNOME在您下次登录时仍将试图重启动设置守护进程 }}就是这段话,很恶心的,切记)

# The primary network interface
auto eth0

iface eth0 inet static

#你的IP地址
address 192.168.1.3

#子网掩码
netmask 255.255.255.0

#默认网关
gateway 192.168.1.254

第三,设置DNS:#sudo gedit /etc/resolv.conf,修改后内容为:

nameserver 192.168.4.8

nameserver 211.129.162.12
第四,执行下面两个命令,启用新设置

$sudo ifdown eth0

$sudo ifup eth0
一切ok了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译