当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 已解决!刚下载的ubuntu9.04 livecd 安装时报错 帮忙解决~~
帖子发表于 : 2009-05-06 15:43 
头像

注册: 2009-05-04 15:27
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
放入光盘后 引导没问题 选择语言 简体中文 然后选择安装到硬盘
滚动条滚了一会后 然后不停的跳出以下错误 懵了~~
第一次安装ubuntu
[38779.019766] end_request: I/O error, dev sr0, sector 15525892
[38779.019771] Buffer I/O error on device sr0, logical block 3881473
[38779.021129] end_request: I/O error, dev sr0, sector 15525888
[38779.021132] Buffer I/O error on device sr0, logical block 3881472
[38779.022523] end_request: I/O error, dev sr0, sector 15525892
[38779.022528] Buffer I/O error on device sr0, logical block 3881473
[38779.024093] end_request: I/O error, dev sr0, sector 15526096
[38779.024098] Buffer I/O error on device sr0, logical block 3881524
[38779.025495] end_request: I/O error, dev sr0, sector 15526100
[38779.025501] Buffer I/O error on device sr0, logical block 3881525
[38779.026971] end_request: I/O error, dev sr0, sector 15526096
[38779.026975] Buffer I/O error on device sr0, logical block 3881524
[38779.028535] end_request: I/O error, dev sr0, sector 15526100
[38779.028540] Buffer I/O error on device sr0, logical block 3881525
[38779.029939] end_request: I/O error, dev sr0, sector 15526112
[38779.029943] Buffer I/O error on device sr0, logical block 3881528
[38779.031341] end_request: I/O error, dev sr0, sector 15526112
[38779.031347] Buffer I/O error on device sr0, logical block 3881528
[38779.033018] end_request: I/O error, dev sr0, sector 15526112
[38779.034738] end_request: I/O error, dev sr0, sector 15526112
[38779.036216] end_request: I/O error, dev sr0, sector 15526112
[38779.037612] end_request: I/O error, dev sr0, sector 15526112
[38779.039017] end_request: I/O error, dev sr0, sector 15526112

我电脑硬件配置:
主板:微星 945P
CPU:P-D 915 3.0GHz
内存:威刚1G 667 *2
硬盘:希捷IDE 40G(为了安装UBUNTU专门搞的一个小硬盘)
显卡:ATI x300
光驱:SATA接口的 DVD刻录机

ISO我MD5过没问题 在VMware上安装没问题 可以正常安装
请帮忙解决 谢谢~~~ 我想在实体机上装装!!

问题已经解决了~~谢谢大家的帮忙
问题出在我刻录镜像的盘是CD-RW 可能是用的时间长了 光盘有划痕了 然后安装才会报错!!
再此谢谢大家的帮忙
:em11


_________________
初学Ubuntu 不断学习 不断进步~~


最后由 jackasd 编辑于 2009-05-11 10:15,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 刚下载的ubuntu9.04 livecd 安装时报错 帮忙解决~~
帖子发表于 : 2009-05-06 18:18 
头像

注册: 2007-03-07 14:02
帖子: 100
送出感谢: 0 次
接收感谢: 0 次
安装时候先选关闭acpi那项,试试看


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 刚下载的ubuntu9.04 livecd 安装时报错 帮忙解决~~
帖子发表于 : 2009-05-06 19:28 
头像

注册: 2009-05-04 15:27
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
是不是开机引导后 安F6 然后关闭ACPI 然后安装?
等会试试 谢谢2楼的啦~~ :em11


_________________
初学Ubuntu 不断学习 不断进步~~


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 刚下载的ubuntu9.04 livecd 安装时报错 帮忙解决~~
帖子发表于 : 2009-05-07 12:33 
头像

注册: 2009-05-04 15:27
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
昨天试验过了 还是不行呀~~还是报同样的错误 真是搞不懂来~~~


_________________
初学Ubuntu 不断学习 不断进步~~


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 刚下载的ubuntu9.04 livecd 安装时报错 帮忙解决~~
帖子发表于 : 2009-05-08 14:04 
头像

注册: 2009-05-04 15:27
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
还有人知道什么原因么·~~~急!~!


_________________
初学Ubuntu 不断学习 不断进步~~


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 刚下载的ubuntu9.04 livecd 安装时报错 帮忙解决~~
帖子发表于 : 2009-05-08 14:08 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
先不要安装,先用LiveCD启动,先检查光盘文件完整性,然后选择第一项,可以进入Live环境!看硬件是否支持,小众系统,一定要这么做! :em09


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 刚下载的ubuntu9.04 livecd 安装时报错 帮忙解决~~
帖子发表于 : 2009-05-08 14:55 
头像

注册: 2007-10-28 21:35
帖子: 1169
送出感谢: 0 次
接收感谢: 2
明显是光盘问题。 检测iso文件的md5值,再刻盘。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 刚下载的ubuntu9.04 livecd 安装时报错 帮忙解决~~
帖子发表于 : 2009-05-08 16:22 
头像

注册: 2009-05-04 15:27
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
yaska 写道:
明显是光盘问题。 检测iso文件的md5值,再刻盘。

MD5我检测过了 没问题的 在VMware上可以装的~~


_________________
初学Ubuntu 不断学习 不断进步~~


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 刚下载的ubuntu9.04 livecd 安装时报错 帮忙解决~~
帖子发表于 : 2009-05-08 17:08 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
我最近也出现过io什么的错误,不过仔细擦过光盘的盘面之后有能成功安装拉


_________________
Ubuntu User


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 刚下载的ubuntu9.04 livecd 安装时报错 帮忙解决~~
帖子发表于 : 2009-05-08 17:22 
头像

注册: 2009-05-04 15:27
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
想入非非 写道:
我最近也出现过io什么的错误,不过仔细擦过光盘的盘面之后有能成功安装拉

提醒我啦~~~我用的是CD-RW 等会我去刻张新盘 看看是不是这个问题~~
谢谢大家了~~


_________________
初学Ubuntu 不断学习 不断进步~~


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 已解决!刚下载的ubuntu9.04 livecd 安装时报错 帮忙解决~~
帖子发表于 : 2011-02-17 12:37 

注册: 2011-02-17 12:31
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
此问题我觉得应该是UBUNTU的一个BUG,我安装了好几次,都是在安装完成后,提示重启的时候报错。
End_request :I/O error, ***********, sector 21343354;
End_request :I/O error, ***********, sector 2*******;
......
.....
然后按enter键,重启,安装失败。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 已解决!刚下载的ubuntu9.04 livecd 安装时报错 帮忙解决~~
帖子发表于 : 2011-03-21 18:11 

注册: 2011-03-21 12:42
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我的也是这个问题,还没解决


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 已解决!刚下载的ubuntu9.04 livecd 安装时报错 帮忙解决~~
帖子发表于 : 2011-05-16 17:55 
头像

注册: 2008-04-30 23:11
帖子: 367
送出感谢: 0 次
接收感谢: 0 次
:em20 这问题我也遇到,04的旧电脑上使用多种cd安装都提示这样的错误,无论是live cd还是install cd,fedora and debian 都不成功,只有ubuntu和mint 引导成功,纳闷,有解决方法吗?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译