当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu系统版本更新过于频繁,旧的版本支持时间太短,我的配置能支持到什么时候呢?
帖子发表于 : 2009-05-06 20:19 
头像

注册: 2005-12-23 0:29
帖子: 1093
送出感谢: 0 次
接收感谢: 0 次
我的配置如下,目前跑ubuntu 9.04凑活,但不知道对于即将到来的9.10、10.04,我的机器是否还能够胜任


发行版: Ubuntu 9.04
桌面环境:GNOME 2.26.1 (Ubuntu 2009-04-14)
内核: Linux 2.6.28-11-generic
平台: i686
CPU: Intel(R) Celeron(R) CPU 550 @ 2.00GHz
内存: 993 MB
显卡芯片:Intel(R) GM965


_________________
发行版本:Ubuntu 11.04
桌面环境:GNOME 2.32.1
文件系统:ext4
内核:Linux 2.6.38-9-generic
平台:i686
CPU:Intel(R) Celeron(R) CPU 550 @ 2.00GHz
内存:993.2 MB
显卡芯片:Intel(R) GM965
电脑型号:DELL 500笔记本


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu系统版本更新过于频繁,旧的版本支持时间太短,我的配置能支持到什么时候呢?
帖子发表于 : 2009-05-06 20:23 
头像

注册: 2006-05-20 14:03
帖子: 898
送出感谢: 0 次
接收感谢: 0 次
等到不行的那天你肯定会买新机器的 :em04


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu系统版本更新过于频繁,旧的版本支持时间太短,我的配置能支持到什么时候呢?
帖子发表于 : 2009-05-06 20:30 
头像

注册: 2008-06-23 15:19
帖子: 3030
地址: 北欧某国
系统: ���������
送出感谢: 21
接收感谢: 6
Ubuntu的普通版本,最少享受18个月的支持。
对于长期支持版,桌面版的支持时间是3年,服务器版是5年。
您大可放心。

Ubuntu 8.10、9.04、9.10 的桌面不会有太多的变化,10.4 版的桌面效果会有大幅度的提升。
如果您想让系统的性能更好,可以在 Ubuntu 的基础上再安装轻量级的桌面环境。
。。。
我是不是有点班门弄斧呀?您的帖子好多。。。


_________________
http://noie.name 网站改版中。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu系统版本更新过于频繁,旧的版本支持时间太短,我的配置能支持到什么时候呢?
帖子发表于 : 2009-05-06 20:33 
头像

注册: 2005-12-23 0:29
帖子: 1093
送出感谢: 0 次
接收感谢: 0 次
我机器08年才买的,1年半的支持时间,太短了吧。老实说,很多基本的功能还需要ubuntu不断更新才能实现

现在9.04还没有达到xp那种人性化的程度呢


_________________
发行版本:Ubuntu 11.04
桌面环境:GNOME 2.32.1
文件系统:ext4
内核:Linux 2.6.38-9-generic
平台:i686
CPU:Intel(R) Celeron(R) CPU 550 @ 2.00GHz
内存:993.2 MB
显卡芯片:Intel(R) GM965
电脑型号:DELL 500笔记本


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu系统版本更新过于频繁,旧的版本支持时间太短,我的配置能支持到什么时候呢?
帖子发表于 : 2009-05-06 20:36 

注册: 2009-04-28 14:32
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
我的老机子
CPU P4 2.66
内存 1G
主板 915
显卡 X600
现在在用xp想做vmvare中装个ubuntu 9.04不知道行不行呢


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu系统版本更新过于频繁,旧的版本支持时间太短,我的配置能支持到什么时候呢?
帖子发表于 : 2009-05-06 20:47 

注册: 2008-10-01 19:49
帖子: 410
送出感谢: 0 次
接收感谢: 0 次
行,只不过会像用慢镜头看电影。为什么要用VMWARE?有个叫colinux的可以为ubuntu在windows上提供程序接口。不想直接用ubuntu还可以用它来在windows里用linux程序。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu系统版本更新过于频繁,旧的版本支持时间太短,我的配置能支持到什么时候呢?
帖子发表于 : 2009-05-06 20:51 
头像

注册: 2007-10-06 18:40
帖子: 4313
送出感谢: 0 次
接收感谢: 5
pedant 写道:
我的配置如下,目前跑ubuntu 9.04凑活,但不知道对于即将到来的9.10、10.04,我的机器是否还能够胜任


发行版: Ubuntu 9.04
桌面环境:GNOME 2.26.1 (Ubuntu 2009-04-14)
内核: Linux 2.6.28-11-generic
平台: i686
CPU: Intel(R) Celeron(R) CPU 550 @ 2.00GHz
内存: 993 MB
显卡芯片:Intel(R) GM965

能, 我的还是celeron 1.7Ghz
内存1G,
显卡gf2
用9.04很快, 平时都开着特性.


_________________
E=m c^2


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu系统版本更新过于频繁,旧的版本支持时间太短,我的配置能支持到什么时候呢?
帖子发表于 : 2009-05-06 21:50 
头像

注册: 2009-04-17 10:42
帖子: 764
送出感谢: 0 次
接收感谢: 1
就像你机器只能跑xp,而没法装win7一样,只要你不打算升级,你可以用一辈子~~~
再说,linux也不像win系列那样对机器的性能分的那么开,你完全可以用新的linux内核去替换旧的内核,也就是说即使你一直用8.10,你也可以通过一些内核升级,驱动升级,获得一点点的性能提升


_________________
恨不死的阿弥陀,历尽千重罪,炼就不死心,来吧,一起配置Ubuntu
Ubuntu9.04配置手记


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译