当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 用VM虚拟机安装Ubuntu,遭遇黑屏,请教高手!
帖子发表于 : 2009-05-07 15:18 

注册: 2009-05-06 11:37
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我是在XPS2下用VM虚拟机安装的,配置为p4 3.0 主板845,显卡x700。安装了Ubuntu9.04版,安装语言和更新包后还一切正常。用系统自带的更新工具下载了一个ATI的工具,重新启动虚拟系统后,可以看到引导界面,也可以看到欢迎界面,(这里是个花的界面,一直也没看到那个正在的欢迎界面,因为这个才装的那个ATI工具)。应该出桌面的时候就黑屏了,(我指的是虚拟机黑屏,Xp系统正常)。这种情况要怎么理改系统呢 !请大侠指教。
PS:我是个新手,刚刚搞清楚如何安装系统,


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 用VM虚拟机安装Ubuntu,遭遇黑屏,请教高手!
帖子发表于 : 2009-05-07 15:24 
头像

注册: 2009-03-17 14:09
帖子: 260
送出感谢: 0 次
接收感谢: 0 次
虚拟机里是不用ATI驱动的,虚拟机里的显卡是VMware虚拟的,跟ATI没关系,装ATI驱动多半出问题,驱动直接用VMware Tools安装。

我只知道原因,怎么弄回来期待高手。。。


_________________
Sony VGN-CR322H
Ubuntu 10.04 DVD 安装
糟透了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 用VM虚拟机安装Ubuntu,遭遇黑屏,请教高手!
帖子发表于 : 2009-05-07 23:56 

注册: 2009-05-06 11:37
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我其实是想知道这种情况下在不重装系统的前提下,如何修复系统 。XP有些方法可以修理这样的情况,Ubuntu下要如何处理!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 用VM虚拟机安装Ubuntu,遭遇黑屏,请教高手!
帖子发表于 : 2009-05-08 0:04 
头像

注册: 2008-10-25 13:03
帖子: 384
送出感谢: 0 次
接收感谢: 0 次
进命令行格式remove掉显卡驱动重装


_________________
饭糊了...


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 用VM虚拟机安装Ubuntu,遭遇黑屏,请教高手!
帖子发表于 : 2009-05-08 8:30 

注册: 2009-05-06 11:37
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
lynnso 写道:
进命令行格式remove掉显卡驱动重装


请教:在什么地方做这件事。直接用安装盘引导吗?我在启动过程中没找到可以输入命令的方法.Ubuntu也没有类似XP的运行的界面。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 用VM虚拟机安装Ubuntu,遭遇黑屏,请教高手!
帖子发表于 : 2009-05-08 9:17 
头像

注册: 2009-02-25 18:18
帖子: 2229
送出感谢: 0 次
接收感谢: 0 次
ubuntu也有恢复模式的,你看能不能修复X。里面有选项很简单的。


_________________
在中国搞IT的谁不知道Ctrl+C,Ctrl+V啊~


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 用VM虚拟机安装Ubuntu,遭遇黑屏,请教高手!
帖子发表于 : 2009-05-08 21:17 

注册: 2009-05-06 11:37
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
:em30 怎么才能进入恢复模式?X,什么意思?


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 用VM虚拟机安装Ubuntu,遭遇黑屏,请教高手!
帖子发表于 : 2009-05-08 21:23 
头像

注册: 2008-12-19 13:44
帖子: 2337
地址: 东8区
送出感谢: 0 次
接收感谢: 0 次
vm不能开3D的哦。


开机选择recovery模式进去,
然后选倒数第二个进去
输入apt-get autoremove xorg-driver-fglrx

输入exit,退出。

然后再选xfix恢复。

恢复完进入第一个选项即可。


_________________
代码:
 
       \   ,__,
        \  (oo)____
           (__)    )\
              ||--|| * 
 


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 用VM虚拟机安装Ubuntu,遭遇黑屏,请教高手!
帖子发表于 : 2009-05-09 20:15 

注册: 2009-05-06 11:37
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
:em06 把虚拟搞坏了,再也起不来了,哈哈!再装一次吧! :em08


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译