当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : linux-restricted-modules-generic无法升级至2.6.28-12,建议暂时不更新(已解决)
帖子发表于 : 2009-05-08 8:51 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
$ sudo apt-get -f install linux-restricted-modules-generic
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
linux-restricted-modules-generic: 依赖: linux-restricted-modules-2.6.28-12-generic 但却无法安装它
E: 无法安装的软件包

我已经报告了Bug,但是英文水平有限,不知道是否描写清楚了。
Bug路径
https://bugs.launchpad.net/ubuntu/+bug/373503


_________________
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/


最后由 xieshaohu 编辑于 2009-05-09 9:26,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 2.6.28-12升级时,linux-restricted-modules-generic无法升级,建议暂时不更新内核
帖子发表于 : 2009-05-08 9:37 
头像

注册: 2007-10-28 21:35
帖子: 1169
送出感谢: 0 次
接收感谢: 2
引用:
包尚未被创建或是它们还在新到(incoming)目录中


这个不算bug吧。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 2.6.28-12升级时,linux-restricted-modules-generic无法升级,建议暂时不更新内核
帖子发表于 : 2009-05-09 8:41 

注册: 2008-11-06 22:09
帖子: 101
送出感谢: 0 次
接收感谢: 0 次
因该是linux-restricted-modules-2.6.28-12还没有出来,源里头还没有这个软件包!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 2.6.28-12升级时,linux-restricted-modules-generic无法升级,建议暂时不更新内核
帖子发表于 : 2009-05-09 9:20 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
此bug已被关联到https://bugs.launchpad.net/ubuntu/+source/linux-meta/+bug/372876 这个bug ubuntu团队已在11小时前解决.可以正常更新了.这个包是提供设备驱动的.


_________________
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/


页首
 用户资料  
 
5 楼 
 文章标题 : Re: linux-restricted-modules-generic无法升级至2.6.28-12,建议暂时不更新(已解决)
帖子发表于 : 2009-05-09 10:58 

注册: 2008-11-06 22:09
帖子: 101
送出感谢: 0 次
接收感谢: 0 次
说句实话,截止2009-5-9,10:59,还不能正常更新。。。。。。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: linux-restricted-modules-generic无法升级至2.6.28-12,建议暂时不更新(已解决)
帖子发表于 : 2009-05-09 11:15 
头像

注册: 2008-02-17 23:47
帖子: 22106
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 81
困扰我两天了,今晚再试试


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
7 楼 
 文章标题 : Re: linux-restricted-modules-generic无法升级至2.6.28-12,建议暂时不更新(已解决)
帖子发表于 : 2009-05-09 11:28 
头像

注册: 2006-09-27 19:59
帖子: 335
地址: 银川,宁夏
送出感谢: 0 次
接收感谢: 0 次
系统崩溃了好几次了……一更新就崩溃……提示说我显卡没有内存,哈哈~不过是集成的显卡而已,分了256内存过去的……不知道为什么会出现这样的情况。
重新做了几次系统了都这样!


_________________
我是一阵风,吹过飘零的天空;沾染了一身的灰尘,却抹不去飘浮的云……


页首
 用户资料  
 
8 楼 
 文章标题 : Re: linux-restricted-modules-generic无法升级至2.6.28-12,建议暂时不更新(已解决)
帖子发表于 : 2009-05-09 11:35 
头像

注册: 2007-06-13 15:57
帖子: 12564
地址: 在他乡
送出感谢: 50
接收感谢: 86
一只眼那么急干什么?我升级提示不能安装就随他,等就是了


页首
 用户资料  
 
9 楼 
 文章标题 : Re: linux-restricted-modules-generic无法升级至2.6.28-12,建议暂时不更新(已解决)
帖子发表于 : 2009-05-09 12:07 
头像

注册: 2007-11-16 16:13
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
八点多时升级已经没这个问题了


页首
 用户资料  
 
10 楼 
 文章标题 : Re: linux-restricted-modules-generic无法升级至2.6.28-12,建议暂时不更新(已解决)
帖子发表于 : 2009-05-09 12:21 
头像

注册: 2006-12-15 9:32
帖子: 1247
系统: linux
送出感谢: 2
接收感谢: 13
心急的人比较多啊


页首
 用户资料  
 
11 楼 
 文章标题 : Re: linux-restricted-modules-generic无法升级至2.6.28-12,建议暂时不更新(已解决)
帖子发表于 : 2009-05-09 12:45 
头像

注册: 2008-02-17 23:47
帖子: 22106
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 81
daf3707 写道:
一只眼那么急干什么?我升级提示不能安装就随他,等就是了

我有最新版强迫症,看着就是不爽,睡不好觉,咋整?
:em06


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
12 楼 
 文章标题 : Re: linux-restricted-modules-generic无法升级至2.6.28-12,建议暂时不更新(已解决)
帖子发表于 : 2009-05-09 12:57 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
adagio 写道:
daf3707 写道:
一只眼那么急干什么?我升级提示不能安装就随他,等就是了

我有最新版强迫症,看着就是不爽,睡不好觉,咋整?
:em06


不是有新核嘛,你折腾啥28-12

v2.6.29,30-rc4随意


页首
 用户资料  
 
13 楼 
 文章标题 : Re: linux-restricted-modules-generic无法升级至2.6.28-12,建议暂时不更新(已解决)
帖子发表于 : 2009-05-09 14:17 

注册: 2008-11-06 22:09
帖子: 101
送出感谢: 0 次
接收感谢: 0 次
mirror.lupaworld.com的源已经修复这个问题咯,欧洲官方源也更正了,就是CN99不知道更没更新。。。。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: linux-restricted-modules-generic无法升级至2.6.28-12,建议暂时不更新(已解决)
帖子发表于 : 2009-05-09 16:19 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
chu887 写道:
说句实话,截止2009-5-9,10:59,还不能正常更新。。。。。。

欧洲官方源,昨天晚上11点多钟提示我更新的。

根据软件源的不同,更新的时间也不同。

最先发布更新的肯定是官方源,然后其他的源根据同步计划,会有一定的时间差。


_________________
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/


页首
 用户资料  
 
15 楼 
 文章标题 : Re: linux-restricted-modules-generic无法升级至2.6.28-12,建议暂时不更新(已解决)
帖子发表于 : 2009-05-11 10:22 

注册: 2007-11-26 22:40
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
哦,我说呢,我用教育网源,还是没有更新,原来大家都有这个问题 :em06


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译