当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : “没有更新可供安装” [已解决]
帖子发表于 : 2009-05-09 16:34 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
最近常出现这个提示,是什么原因?我用的是成都电子科大的源 :em20


附件:
Screenshot.png
Screenshot.png [ 73.89 KiB | 被浏览 857 次 ]



_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


最后由 RegentW 编辑于 2009-05-10 21:15,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 : Re: “没有更新可供安装”
帖子发表于 : 2009-05-09 16:35 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
那些“原因”哪位能解释一下? :em06


_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


页首
 用户资料  
 
3 楼 
 文章标题 : Re: “没有更新可供安装”
帖子发表于 : 2009-05-09 16:51 

注册: 2009-05-09 16:47
帖子: 1
送出感谢: 0 次
接收感谢: 0 次


系统-系统管理-软件源-更新

中取消 “提前释放出的更新”和“不支持的更新”即可


页首
 用户资料  
 
4 楼 
 文章标题 : Re: “没有更新可供安装”
帖子发表于 : 2009-05-09 16:51 
头像

注册: 2009-04-14 13:18
帖子: 707
送出感谢: 0 次
接收感谢: 0 次
:em06 如果我没看错的话LZ的软件包似乎都没有勾选,是不是这个原因?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: “没有更新可供安装”
帖子发表于 : 2009-05-09 16:54 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
eisenxp 写道:


系统-系统管理-软件源-更新

中取消 “提前释放出的更新”和“不支持的更新”即可

这些都没勾啊


附件:
Screenshot-软件源.png
Screenshot-软件源.png [ 71.63 KiB | 被浏览 848 次 ]



_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE
页首
 用户资料  
 
6 楼 
 文章标题 : Re: “没有更新可供安装”
帖子发表于 : 2009-05-09 16:55 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
小普林斯 写道:
:em06 如果我没看错的话LZ的软件包似乎都没有勾选,是不是这个原因?

每天系统自动检测更新,系统没有给勾选,不是我取消的 :em06


_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


页首
 用户资料  
 
7 楼 
 文章标题 : Re: “没有更新可供安装”
帖子发表于 : 2009-05-09 17:48 
头像

注册: 2006-10-13 9:10
帖子: 276
送出感谢: 0 次
接收感谢: 0 次
部分升级里面是什么软件,把它卸载了重新安装,
上次我的amule还是amsn也出现过这样的问题


页首
 用户资料  
 
8 楼 
 文章标题 : Re: “没有更新可供安装”
帖子发表于 : 2009-05-09 17:53 
头像

注册: 2009-04-17 10:42
帖子: 764
送出感谢: 0 次
接收感谢: 1
原因就是,这次的更新里,有关于内核编译的几个包,你如果点了部分升级,就升级内核了,要是不想升级内核,就点取消,然后还可以升级别的软件包


_________________
恨不死的阿弥陀,历尽千重罪,炼就不死心,来吧,一起配置Ubuntu
Ubuntu9.04配置手记


页首
 用户资料  
 
9 楼 
 文章标题 : Re: “没有更新可供安装”
帖子发表于 : 2009-05-09 18:01 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
以前也有内核更新的情况,与其他软件包更新一样啊,为什么这一次就出现这样情况呢,其实以前用8.04和8.10的时候就出现过,每当这时就担心如果“部分升级”会不会造成什么问题? :em06


_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


页首
 用户资料  
 
10 楼 
 文章标题 : Re: “没有更新可供安装”
帖子发表于 : 2009-05-09 18:20 
头像

注册: 2009-04-17 10:42
帖子: 764
送出感谢: 0 次
接收感谢: 1
这次的内核包好像不全~~
我因为自己手动装了30rc4的内核,所以,看到部分升级列表里有28.12的内核我就没继续升级,我不知道现在那个内核包修正没有
你点了部分升级之后,会先给你一份列表,列表不能自定义,里边包括删除现在的office,然后新装一遍office,还有以前你因为不用了,自己删掉的软件,比如我删掉了apparmor,他就会给我再装回来,当然还有一些更新


_________________
恨不死的阿弥陀,历尽千重罪,炼就不死心,来吧,一起配置Ubuntu
Ubuntu9.04配置手记


页首
 用户资料  
 
11 楼 
 文章标题 : Re: “没有更新可供安装”
帖子发表于 : 2009-05-09 18:26 
头像

注册: 2008-04-26 12:41
帖子: 10971
送出感谢: 11
接收感谢: 38
我怎么觉得是sources.list文件的毛病? :em20


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
12 楼 
 文章标题 : Re: “没有更新可供安装”
帖子发表于 : 2009-05-09 19:02 

注册: 2008-10-01 19:49
帖子: 410
送出感谢: 0 次
接收感谢: 0 次
版本升级时出的问题吧。我的也出过。
我把source.list改成新版的后,用apt-get update apt-get dist-upgrade来升级,不用update-manager。等我升级完后,就又一切正常了。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: “没有更新可供安装”
帖子发表于 : 2009-05-09 19:06 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
我是下载jaunty的iso(CD)刻盘全新安装的 格了整个硬盘 不是升级
那个sources.list有什么毛病啊 :em06 什么是新版?


_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


页首
 用户资料  
 
14 楼 
 文章标题 : Re: “没有更新可供安装”
帖子发表于 : 2009-05-09 19:13 
头像

注册: 2009-04-17 10:42
帖子: 764
送出感谢: 0 次
接收感谢: 1
加的软件源太杂了,有的服务器还没更新全,有的更新了一部分,然后到你这里一检测,就有了更新,但是不全,大概就是这么出的问题吧
你可以把你的软件源减成一组试试


_________________
恨不死的阿弥陀,历尽千重罪,炼就不死心,来吧,一起配置Ubuntu
Ubuntu9.04配置手记


页首
 用户资料  
 
15 楼 
 文章标题 : Re: “没有更新可供安装”
帖子发表于 : 2009-05-09 20:03 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
kurai 写道:
加的软件源太杂了,有的服务器还没更新全,有的更新了一部分,然后到你这里一检测,就有了更新,但是不全,大概就是这么出的问题吧
你可以把你的软件源减成一组试试

我用的就一组,另外还加了ubuntu中文的源(wiki里的“强烈建议”),最后那个是网上找到的打印机驱动的源


附件:
Screenshot-软件源.png
Screenshot-软件源.png [ 103.47 KiB | 被浏览 824 次 ]



_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE
页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译