当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-09 17:25 

注册: 2009-05-09 5:08
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
忙了一整天还是没有搞好啊,期待高手···· :em20
我下载了Ubuntu-9.04-desktop-i386.iso,
首先尝试了wubi安装,但是仅在xp环境下的安装时间就十分长,(>=4h)所以最后放弃。
然后我下载了grub for dos,并把iso文件放在了C盘,按照网上的方法对boot.ini,和menu.lst进行了修改,【与网上方法一致】
而后重启,进入live cd安装,但是到分区的最后一步提示说:
卸载分区表失败,以下挂载点的分区不能被卸载
/isodevice
然后我退出安装,重启,在xp下找到了一种用sudo unmount -l /isodevice命令先卸载再安装的解决办法
再重启,进入live cd,在命令台输入:sudo unmount -l /isodevice
显示:command not found
再安装,还是不行···一样的问题····
怎么办呢····
唉,希望有高手帮帮忙呢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-09 18:04 
头像

注册: 2009-04-17 10:42
帖子: 764
送出感谢: 0 次
接收感谢: 1
你把命令改成sudo unmount -l /dev/sda1试试
另外,好像不是先卸载,再安装,是遇到报错的时候,ctrl+alt+f2,切换到终端,运行,卸载之后,ctrl+alt+f7切换回图形界面,点后退,
我没遇到这个问题,所以没有亲测,你多试试吧


_________________
恨不死的阿弥陀,历尽千重罪,炼就不死心,来吧,一起配置Ubuntu
Ubuntu9.04配置手记


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-09 22:29 

注册: 2009-03-05 20:59
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
:em06 :em06


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-09 22:36 
头像

注册: 2008-02-17 23:47
帖子: 22109
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 82
代码:
sudo umount -l /isodevice


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-09 23:56 
头像

注册: 2009-04-27 22:27
帖子: 13
系统: ubuntu 16.04
送出感谢: 0 次
接收感谢: 0 次
我也出现楼主所说的情况,主要就是命令的用法,哪里该有空格,哪里不该有,后来到设置pppoe上网的时候也出现过命令不存在的问题,当然最开始笑话就是把“sudo”写成了“sodu” :em04


_________________
一直在路上如果可能的话,有一个人陪我一同前行。除非永远的休息,否则脚步不会停歇


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-10 0:03 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
fmax1986 写道:
我也出现楼主所说的情况,主要就是命令的用法,哪里该有空格,哪里不该有,后来到设置pppoe上网的时候也出现过命令不存在的问题,当然最开始笑话就是把“sudo”写成了“sodu” :em04

命令的用法(懒人专用)步骤:
1、打开终端;
2、打开火狐;
3、找到包含你想要执行的命令所在网页(比如论坛);
4、选择代码,右键复制代码,(当然也可以用Ctrl+C键盘操作,不过我不会用);
5、在终端菜单上点“编辑”,然后,选择“粘贴”
6、回车;
7、等待命令执行结果;
哈,我真是天才呀!──我现在竟然一条命令还不会手工输入,竟然就能用终端了。 :em05 :em05 :em05 :em05

友情提示,楼主还是先用光盘安装,以后玩熟了,再搞硬盘安装比较好些! :em06


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-10 0:34 

注册: 2009-05-03 16:54
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
建议你使用U盘镜像安装。从U盘启动安装!
GOOLGE一下!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-10 8:27 

注册: 2009-04-24 8:22
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
建议LZ在XP下虚拟光驱加载ISO,WUBI方式安装,分区NTFS
这貌似是904最新推荐的方式,UB越来越向WIN靠拢了


_________________
以最少的命令,获得最大的体验


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu9.04&xp双系统安装问题~~
帖子发表于 : 2009-05-10 9:23 

注册: 2009-05-10 9:14
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
LZ不用那么复杂:
1、在xp下 将“区域和语言选项”中“标准和格式”改为“英文”
2、虚拟光驱也罢,光盘也罢,wubi.exe安装,选英文安装就是了。
3、安装好了在下载中文语言包就行了。
我这么做了两次了,第一次64位系统,可应用的软件少,安装好了就卸了。第二次32位的,使用的还可以没有发现什么问题。
我是用的是Ubuntu9.04 ,也是xp与Ubuntu双系统。
预祝早日成功。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译