当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu9.04下用virtualbox2.2.2竟然不认windows7 (build7100)的iso镜像
帖子发表于 : 2009-05-10 18:41 
头像

注册: 2009-04-30 8:56
帖子: 214
送出感谢: 0 次
接收感谢: 0 次
ubuntu9.04下用virtualbox2.2.2竟然不认windows7 (build7100)的iso镜像。。。
但是认识安装vista ISO镜像没有任何问题,顺利安装

我的认识是,并不是Vitualbox不认识windows7的iso,就是在插入USB后,(此时没有开启vbox),
点击win7 ISO文件,打开的只是一个redme.txt文件,其他文件到哪里去了???
但是我将同样的USB插入另外的一台电脑windows vista下没有任何问题。
结论是:ubuntu 在认win7 ISO文件有困难,和vbox没有关系

谁安装了,给点经验阿


最后由 zzddyy 编辑于 2009-05-10 18:48,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu9.04下用virtualbox2.2.2竟然不认windows7 (build7100)的iso镜像
帖子发表于 : 2009-05-10 18:43 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
正常,win7才刚刚rc

lz要撞头(像)了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu9.04下用virtualbox2.2.2竟然不认windows7 (build7100)的iso镜像
帖子发表于 : 2009-05-10 18:45 
头像

注册: 2009-04-30 8:56
帖子: 214
送出感谢: 0 次
接收感谢: 0 次
奇怪,iso的镜像都是一样打包的啊,怎么会不认识??
有同样的遭遇的同学吗


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu9.04下用virtualbox2.2.2竟然不认windows7 (build7100)的iso镜像
帖子发表于 : 2009-05-10 19:03 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
vm安装过早期的测试版没有问题,vbox还没有实验 :em20


_________________
Ubuntu User


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu9.04下用virtualbox2.2.2竟然不认windows7 (build7100)的iso镜像
帖子发表于 : 2009-05-10 19:31 
头像

注册: 2009-04-30 8:56
帖子: 214
送出感谢: 0 次
接收感谢: 0 次
估计是ISO的问题 :em20


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu9.04下用virtualbox2.2.2竟然不认windows7 (build7100)的iso镜像
帖子发表于 : 2009-05-10 19:51 
头像

注册: 2007-10-29 22:12
帖子: 5353
地址: 江苏南京
系统: OSX 10.9 + Ub 1304
送出感谢: 0 次
接收感谢: 5
vbox认win7的,我前两天就试了一下,不知道为什么ubuntu不认,你装的是不是ose版?


_________________
佛经说,人有八苦: 生、老、病、死、求不得、怨憎、爱别离、五阴盛 故我苦!
圣经说,人有七罪: 饕餮、贪婪、懒惰、淫欲、傲慢、嫉妒和暴怒  故我有罪!

我这篇帖子里面没有任何攻击我们伟大的中华人民共和国政府和任劳任怨的人民公仆(和本论坛高素质的版主)的文字和含义;

特此声明!

有些事,我们明知道是错的,也要去坚持,因为不甘心;有些人,我们明知道是爱的,也要去放弃,因为没结局;有时候,我们明知道没路了,却还在前行,因为习惯了。

欢迎来我的新浪微博@me


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu9.04下用virtualbox2.2.2竟然不认windows7 (build7100)的iso镜像
帖子发表于 : 2009-05-10 19:55 

注册: 2009-05-05 4:27
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我装了WIN7 7100哦,没什么特殊的。。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu9.04下用virtualbox2.2.2竟然不认windows7 (build7100)的iso镜像
帖子发表于 : 2009-05-11 18:52 

注册: 2008-10-15 1:09
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
我也装了,除了显卡不能识别以外,好像没有什么问题。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu9.04下用virtualbox2.2.2竟然不认windows7 (build7100)的iso镜像
帖子发表于 : 2009-05-11 19:01 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 20
用归档管理器打开只能看到一个readme文件,
用mount就可以看到所有文件了 :em04 :em04


_________________
Grub2 基础教程


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu9.04下用virtualbox2.2.2竟然不认windows7 (build7100)的iso镜像
帖子发表于 : 2009-05-11 20:12 
头像

注册: 2009-02-25 18:18
帖子: 2229
送出感谢: 0 次
接收感谢: 0 次
吓我一跳,以为我发的帖子。


_________________
在中国搞IT的谁不知道Ctrl+C,Ctrl+V啊~


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ubuntu9.04下用virtualbox2.2.2竟然不认windows7 (build7100)的iso镜像
帖子发表于 : 2009-05-11 20:14 
头像

注册: 2009-02-25 18:18
帖子: 2229
送出感谢: 0 次
接收感谢: 0 次
代码:
md5sum

这个命令很有用啊~


_________________
在中国搞IT的谁不知道Ctrl+C,Ctrl+V啊~


页首
 用户资料  
 
12 楼 
 文章标题 : Re: ubuntu9.04下用virtualbox2.2.2竟然不认windows7 (build7100)的iso镜像
帖子发表于 : 2009-05-11 20:54 
头像

注册: 2008-06-23 15:19
帖子: 3030
地址: 北欧某国
系统: ���������
送出感谢: 21
接收感谢: 6
我还差一半,就把win7100下载完了,您别吓我。


_________________
http://noie.name 网站改版中。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译