当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教高手!安装Ubuntu9.04问题
帖子发表于 : 2009-05-11 20:05 

注册: 2009-05-07 0:20
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
现在我安装的Ubuntu9.04稳定运行中,但这些天安装Ubuntu过程中出现的问题一直没有弄明白,特向各位高手请教:
1、我在自己电脑(WIN XP)上不论是运行Ubuntu9.04光盘的wubi还是解压到硬盘的wubi,都没有反映,而用光盘安装Ubuntu9.04完全正常,我将解压后的文件拷到办公室的电脑上也可以运行wubi,(但没有实际安装,因为办公室电脑有ERP系统和很多重要数据,不敢乱来),基本可以确认光盘和解压后的文件没问题,应该是我电脑的Win XP设置问题,那么,到底是什么地方设置错误?
2、几次用CD/DVD光盘安装Ubuntu9.04,出现相同问题:当使用显卡和液晶的DVI接口时,电脑自检正常,光盘启动正常,但选择安装Ubuntu后,液晶开始无图象输入,用VGA接口无此问题,安装好后使用DVI接口也无问题。我的电脑是AMD 7750(2.7G)/2G DDR2 800/捷波790GX主板/华硕HD4670显卡/320G 硬盘/19寸宽屏(1440*900/60HZ),前几天还有个15G的小硬盘,试装几次Ubuntu,玩过瘾后拆了,故跟此问题无关。
:em51 :em06


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请教高手!安装Ubuntu9.04问题
帖子发表于 : 2009-05-12 23:27 

注册: 2009-05-07 0:20
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
有知道的朋友,请告诉我一下啊,


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请教高手!安装Ubuntu9.04问题
帖子发表于 : 2009-05-13 12:10 

注册: 2009-05-11 11:09
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我用的vista也是这个问题,希望高手指导!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 请教高手!安装Ubuntu9.04问题
帖子发表于 : 2009-05-13 13:33 
头像

注册: 2009-04-17 10:42
帖子: 764
送出感谢: 0 次
接收感谢: 1
wubi也不是万能的吗,打不开就是跟你机器兼容性不好喽,换个版本的,有说低版本的能运行


_________________
恨不死的阿弥陀,历尽千重罪,炼就不死心,来吧,一起配置Ubuntu
Ubuntu9.04配置手记


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译