当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : google earth安装失败
帖子发表于 : 2009-05-13 22:06 

注册: 2009-02-16 15:24
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
代码:
ufo@ufo-desktop:~/software$ ./GoogleEarthLinux.bin
Verifying archive integrity... All good.
Uncompressing Google Earth for GNU/Linux 5.0.11733.9347..............................................................
setup.data/bin/Linux/amd64/setup.gtk2: error while loading shared libraries: libxml2.so.2: cannot open shared object file: No such file or directory
setup.data/bin/Linux/amd64/setup.gtk: error while loading shared libraries: libSM.so.6: cannot open shared object file: No such file or directory
The setup program seems to have failed on amd64

Fatal error, installer failed to run at all!


我下载的是32位版本!
以前一直听说linux 64位兼容 32位的能力强于windows!使用过后觉得windows在这方面还是要强很多!我使用64位 2003基本上都是可以兼容32位软件的!linux却又因为库的问题不能解决!
通过google有一些解决方法!但是不能达到windows那么完美!希望各位能告诉鄙人一个好的解决方法!谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: google earth安装失败
帖子发表于 : 2009-05-13 22:11 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
X86_64位?

还是别弄了,哪库忒深,我是注册了个网页API用opera凑合着看

等原生的吧 :em20


页首
 用户资料  
 
3 楼 
 文章标题 : Re: google earth安装失败
帖子发表于 : 2009-05-13 22:27 

注册: 2009-02-16 15:24
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
hcym 写道:
X86_64位?

还是别弄了,哪库忒深,我是注册了个网页API用opera凑合着看

等原生的吧 :em20



难道linux的 位 兼容性这么差吗?
我晕!我每天晚上搞到1点!搞了3天了!
你说的我都没有信心了!本来是网上大家说linux 64位兼容性不错的!而且我的内存4G我才用的 64位!现在后悔阿!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: google earth安装失败
帖子发表于 : 2009-05-13 22:36 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
兼容性仅指用源里有的,几乎没问题

网上有些deb也蛮好,自己编译的内核也能用

我也就被google earth呛了口水,其他第三方的极少碰


总之看你需要,市面上的多数32倒是真的


页首
 用户资料  
 
5 楼 
 文章标题 : Re: google earth安装失败
帖子发表于 : 2009-05-14 9:38 

注册: 2009-02-16 15:24
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
hcym 写道:
兼容性仅指用源里有的,几乎没问题

网上有些deb也蛮好,自己编译的内核也能用

我也就被google earth呛了口水,其他第三方的极少碰


总之看你需要,市面上的多数32倒是真的




但是suse没有问题!这是为什么!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: google earth安装失败
帖子发表于 : 2009-07-25 22:25 
头像

注册: 2009-03-22 8:41
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
ufoqhmdt 写道:
hcym 写道:
X86_64位?

还是别弄了,哪库忒深,我是注册了个网页API用opera凑合着看

等原生的吧 :em20



难道linux的 位 兼容性这么差吗?
我晕!我每天晚上搞到1点!搞了3天了!
你说的我都没有信心了!本来是网上大家说linux 64位兼容性不错的!而且我的内存4G我才用的 64位!现在后悔阿!

我也是因为内存大,才转向64位,发现。。。


_________________
UBUNTU的一些基本特效
http://v.youku.com/v_show/id_XMTMwNDE3NjEy.html
代码:
apt-get moo

代码:
aptitude moo
aptitude moo -v
aptitude moo -vv
aptitude moo -vvv
aptitude moo -vvvv
aptitude moo -vvvvv
aptitude moo -vvvvvv


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译