当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : LDFLAGS 环境变量设置
帖子发表于 : 2009-05-14 11:13 

注册: 2009-05-14 4:44
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
尝试安装LIBTRACE 软件出现了错误

checking dependency style of g++... (cached) none
configure: error: libpcap0.8 or greater is required to compile libtrace. If you have installed it in a non-standard location please use LDFLAGS to specify the location of the library
谢谢帮忙


LIBPLAP ye 已经安装了

:em01


页首
 用户资料  
 
2 楼 
 文章标题 : Re: LDFLAGS 环境变量设置
帖子发表于 : 2009-05-14 11:16 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
不关题目的事,先看看 你有没有安装libpcap的库...


页首
 用户资料  
 
3 楼 
 文章标题 : Re: LDFLAGS 环境变量设置
帖子发表于 : 2009-05-14 11:20 

注册: 2008-05-28 18:15
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
odieodieodie 写道:
尝试安装LIBTRACE 软件出现了错误

checking dependency style of g++... (cached) none
configure: error: libpcap0.8 or greater is required to compile libtrace. If you have installed it in a non-standard location please use LDFLAGS to specify the location of the library
谢谢帮忙


LIBPLAP ye 已经安装了

:em01

If you have installed it in a non-standard location please use LDFLAGS to specify the location of the library
说的很明显啊:如果你没把libcap0.8安装在标准路径里,请用LDFLAGS来指定这个库的位置。我估计十有八九是你没安装这个库


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译