当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : VMware6.52Ubuntu9.04 有成功安装 VMware tools的么
帖子发表于 : 2009-05-15 15:25 

注册: 2009-05-12 15:08
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
VMware6.52Ubuntu9.04 有成功安装 VMware tools的么

我的里面老有这个提示 总是安装不成功。。烦躁的很啊

1。Your compiler "/usr/bin/gcc" version "gcc 版本 4.3.3 (Ubuntu 4.3.3-5ubuntu4)
" is not supported by this version of VMware Tools.

有经验的朋友能分享下么 谢谢


页首
 用户资料  
 
2 楼 
 文章标题 : Re: VMware6.52Ubuntu9.04 有成功安装 VMware tools的么
帖子发表于 : 2009-05-15 16:18 
头像

注册: 2008-02-23 17:31
帖子: 401
送出感谢: 0 次
接收感谢: 1
那就安装个其他版本的gcc,问题很明确就好办

http://52xenos.blogspot.com/search/label/vmware


_________________
My Blog: matlab, ubuntu, python
http://goo.gl/GDIO


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译