当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu启动安装时initramfs或busybox问题
帖子发表于 : 2009-05-16 15:07 

注册: 2009-05-16 14:05
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
从硬盘分了一个6G NTFS分区打算装ubuntu
下载的ubuntu-9.04-desktop-i386.iso
虚拟光驱加载后 执行wubi 选择5G windows下一切正常。
重启后选择ubuntu
loading 后挑到了 initramfs提示符 就停了
试着google自己搜了一下。

自己手动添加了 all_generic_ide floppy=off irqpoll 或 删除“quiet splash”,然后加入“nolapic acpi=off irqpoll ”

发现程序加载,但是加载到了 [3.669248]JFS:nTxblock=5999,nTxlock=47995
又跳到了 initramfs提示符下。我该怎么办?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu启动安装时initramfs或busybox问题
帖子发表于 : 2009-05-16 15:13 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
先用LiveCD试下硬件兼容性,LiveCD能正常安装再开始安装,另外如果能分出单独分区,还是标准安装的好些。 :em09


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu启动安装时initramfs或busybox问题
帖子发表于 : 2009-05-16 15:41 

注册: 2009-05-16 14:05
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
liveCD 是那个演示吗?

我执行演示 也是到initramfs


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu启动安装时initramfs或busybox问题
帖子发表于 : 2009-05-17 5:53 

注册: 2009-05-16 14:05
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
:em05 问题已经解决 。原因是 我用 IDE2解的 硬盘 换成 IDE1就好拉。捏哈哈哈哈。。。

接下来的安装,更新 都 相当顺利 。捏哈哈。。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu启动安装时initramfs或busybox问题
帖子发表于 : 2010-05-02 1:03 

注册: 2010-03-21 18:33
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
啥叫IDE2 换成IDE1 这还和硬盘线有关?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译