当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 已安装vista用光盘安装ubuntu9.04时提示我未安装操作系统?
帖子发表于 : 2009-05-21 19:04 

注册: 2009-05-21 19:00
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
之前有在vista下将安装ubuntu的分区直接格掉后,再次用光盘进livecd安装ubuntu时,在安装到哪个硬盘分区时提示我未安装任何操作系统,这是为什么?
求高人解答,小弟感激不尽!!
补充下:光盘安装的时候一路按下去后,到选择安装到哪个分区,就是有那个手动分区那里,上面不是应该显示已经安装了的系统的么,现在就是不显示已安装了vista系统,其实我第一次装的时候没问题,就是在vista下把ubuntu的分区用自带的磁盘管理软件给删了后,再用光盘装就不显示已安装的的系统,而且到手动分区里也只认整个硬盘而不认各个分区了


最后由 cocosimon 编辑于 2009-05-21 22:50,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 已安装vista用光盘安装ubuntu9.04时提示我未安装操作系统?
帖子发表于 : 2009-05-21 21:13 

注册: 2009-03-08 9:43
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
好像是在win下不能直接格掉ubuntu的分区,可能是这个的原因!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 已安装vista用光盘安装ubuntu9.04时提示我未安装操作系统?
帖子发表于 : 2009-05-21 21:14 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
你有LiveCD好办啊,直接用LiveCD里的分区工具先分好区再安装就行了。 :em09


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 已安装vista用光盘安装ubuntu9.04时提示我未安装操作系统?
帖子发表于 : 2009-05-21 22:34 

注册: 2009-05-21 19:00
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
whisper2006 写道:
好像是在win下不能直接格掉ubuntu的分区,可能是这个的原因!

那要怎么解决呢?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 已安装vista用光盘安装ubuntu9.04时提示我未安装操作系统?
帖子发表于 : 2009-05-21 22:51 

注册: 2009-05-21 19:00
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
你有LiveCD好办啊,直接用LiveCD里的分区工具先分好区再安装就行了。 :em09

具体怎么搞?刚接触,不懂 :em20


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 已安装vista用光盘安装ubuntu9.04时提示我未安装操作系统?
帖子发表于 : 2009-07-25 8:19 

注册: 2009-07-24 12:53
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
:em20 和我一样 最后怎么解决的 告诉我一声


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 已安装vista用光盘安装ubuntu9.04时提示我未安装操作系统?
帖子发表于 : 2009-07-25 9:00 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 20
用VISTA分区管理器折腾过分区的,分区表都会有问题,基本上都会出现只认一整块硬盘的毛病。
在win下用PM或 Diskgen尝试调整分区来修复分区表。


_________________
Grub2 基础教程


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 已安装vista用光盘安装ubuntu9.04时提示我未安装操作系统?
帖子发表于 : 2009-07-25 18:24 

注册: 2008-05-03 23:42
帖子: 3681
送出感谢: 4
接收感谢: 6
分区表有毛病了。

sudo fdisk -l

sudo parted -l


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 已安装vista用光盘安装ubuntu9.04时提示我未安装操作系统?
帖子发表于 : 2009-07-29 2:10 

注册: 2008-10-31 22:12
帖子: 6546
系统: 践兔
送出感谢: 18
接收感谢: 25
cocosimon 写道:
而且到手动分区里也只认整个硬盘而不认各个分区了

明显你的分区表有错误
给出结果:
代码:
sudo fdisk -lu
sudo parted /dev/sda print

看看有什么问题?


_________________
代码:
] ls -ld //


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译