当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 23 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 从此不敢随便升级了
帖子发表于 : 2009-05-22 15:17 
头像

注册: 2008-10-31 15:28
帖子: 909
地址: 中国上海
送出感谢: 0 次
接收感谢: 4
本人瞎弄过Ubuntu8.04和Ubuntu9.04。每次安装完后很潇洒地玩儿,但是更新提示每次出现都令人不爽。在我的印象中,大部分都是完全更新后重启电脑,坏了!图形界面就进不去了。搞得我现在十年怕井绳。
有没有人提供点建议。公司的显卡都是集成的,俺也没办法。 :em06


_________________
家乡:湖南张家界


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 从此不敢随便升级了
帖子发表于 : 2009-05-22 15:25 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
老黄历

如今升级随便而且很少,有升级病的都玩阿凄了

:em04


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 从此不敢随便升级了
帖子发表于 : 2009-05-22 15:34 
头像

注册: 2009-04-17 10:42
帖子: 764
送出感谢: 0 次
接收感谢: 1
升级完了,内核就更新了,内核更新,就得重装显卡驱动,你的问题,八成就是没重装显卡驱动造成的


_________________
恨不死的阿弥陀,历尽千重罪,炼就不死心,来吧,一起配置Ubuntu
Ubuntu9.04配置手记


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 从此不敢随便升级了
帖子发表于 : 2009-05-22 15:38 
头像

注册: 2008-12-26 16:06
帖子: 313
送出感谢: 0 次
接收感谢: 0 次
kurai 写道:
升级完了,内核就更新了,内核更新,就得重装显卡驱动,你的问题,八成就是没重装显卡驱动造成的

难怪我升级内核了,感觉效果又不行了,那不是还得重装显卡?


_________________
THINKPAD R61i 7650-9SC


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 从此不敢随便升级了
帖子发表于 : 2009-05-22 15:54 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
用lts


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 从此不敢随便升级了
帖子发表于 : 2009-05-22 19:37 
头像

注册: 2009-04-17 10:42
帖子: 764
送出感谢: 0 次
接收感谢: 1
flymousedj 写道:
kurai 写道:
升级完了,内核就更新了,内核更新,就得重装显卡驱动,你的问题,八成就是没重装显卡驱动造成的

难怪我升级内核了,感觉效果又不行了,那不是还得重装显卡?

n卡是一定要重新编译显卡驱动的,ati的卡我就不知道了~~~


_________________
恨不死的阿弥陀,历尽千重罪,炼就不死心,来吧,一起配置Ubuntu
Ubuntu9.04配置手记


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 从此不敢随便升级了
帖子发表于 : 2009-05-22 20:39 
头像

注册: 2008-04-02 13:26
帖子: 3331
地址: 上海
送出感谢: 0 次
接收感谢: 1
我从8。04到8。10到9。04,都没出过问题。


_________________
Blog: http://ttboke.com/ubuntu/
Google+: http://gplus.to/jandyzhu


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 从此不敢随便升级了
帖子发表于 : 2009-05-22 20:41 

注册: 2009-05-22 20:23
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
ATI 这方便我有多次失败的经验

简单的说就是
代码:
$ cd /etc/X11
$ rm xorg.conf


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 从此不敢随便升级了
帖子发表于 : 2009-05-22 22:53 
头像

注册: 2008-10-31 15:28
帖子: 909
地址: 中国上海
送出感谢: 0 次
接收感谢: 4
等等。同志们,说了众君一席话,那我是不是可以这样理解:?
安全更新后,进不了图形界面,在终端里用remove命令删掉显卡驱动。然后再使用啥命令重新安装显卡驱动???是这样吗?


_________________
家乡:湖南张家界


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 从此不敢随便升级了
帖子发表于 : 2009-05-22 22:56 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
如果觉得用的好了,就别升级了,如果对新特性有需求,先看看前面小白死光先


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 从此不敢随便升级了
帖子发表于 : 2009-05-22 23:45 
头像

注册: 2007-07-11 21:43
帖子: 3382
地址: 东江边
系统: archlinux
送出感谢: 15
接收感谢: 7
做啥都不能随便……


_________________
我来了,我看见了,我征服了!
求勾搭,不管饭。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 从此不敢随便升级了
帖子发表于 : 2009-05-23 10:22 
头像

注册: 2009-04-17 10:42
帖子: 764
送出感谢: 0 次
接收感谢: 1
szyzln 写道:
等等。同志们,说了众君一席话,那我是不是可以这样理解:?
安全更新后,进不了图形界面,在终端里用remove命令删掉显卡驱动。然后再使用啥命令重新安装显卡驱动???是这样吗?

引用:
UBUNTU uis runnung in low-graphics mode. The following error was encountered. You may need to update your configuration to solve this.

(EE) Failed to load mode "type1" (module does not exist, 0)
(EE) Failed to load mode "freetype" (module does not exist, 0)
(EE) NVIDIA (0) : failed to initialize the NVIDIA graphics device PCI : 2 : 0 : 0
(EE) NVIDIA (0) : Please see the COMMON PROBLEM section in the README for
(EE) NVIDIA (0) : additional infomation
(EE) NVIDIA (0) : Failed to initialize the NVIDIA graphics device!
(EE) Screen(s) found, but none has a usable configuration.


也不是全部,有得时候库里的内核和库里的显卡驱动是配套的,它自己更新了就
有时候更新完之后,报错如上,然后蹦一个黑底白框,4个选项,什么low什么的,一般就是新内核和你原来的驱动不配了,需要重新编译安装一遍驱动
你自己手动升级最新版的内核,比如30rc6的时候,一般就得重新装驱动,在降回原来的也得重新装


_________________
恨不死的阿弥陀,历尽千重罪,炼就不死心,来吧,一起配置Ubuntu
Ubuntu9.04配置手记


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 从此不敢随便升级了
帖子发表于 : 2009-05-23 10:50 
头像

注册: 2008-12-26 16:06
帖子: 313
送出感谢: 0 次
接收感谢: 0 次
kurai 写道:
flymousedj 写道:
kurai 写道:
升级完了,内核就更新了,内核更新,就得重装显卡驱动,你的问题,八成就是没重装显卡驱动造成的

难怪我升级内核了,感觉效果又不行了,那不是还得重装显卡?

n卡是一定要重新编译显卡驱动的,ati的卡我就不知道了~~~

我是intel卡,X3100,感觉显示效果不好


_________________
THINKPAD R61i 7650-9SC


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 从此不敢随便升级了
帖子发表于 : 2009-05-23 13:31 
头像

注册: 2009-04-17 10:42
帖子: 764
送出感谢: 0 次
接收感谢: 1
ls的,据说intel板载显卡升级内核到30或者29,然后去官网下最新的intel显卡驱动,会有改善


_________________
恨不死的阿弥陀,历尽千重罪,炼就不死心,来吧,一起配置Ubuntu
Ubuntu9.04配置手记


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 从此不敢随便升级了
帖子发表于 : 2009-05-23 19:53 

注册: 2008-11-01 7:15
帖子: 58
送出感谢: 0 次
接收感谢: 0 次
友情提示 GF4 MX440 装9.04 可以用默认的,不装驱动,效果也很好

想开3D 才用的着

其实我一直想对于文字为主的用户, 驱动有必要更新到96.43.XXX吗
默认70的驱动就行


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 23 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:TeliuTe 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译