当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求教:升级出现错误,firefox不能用了,怎么办?
帖子发表于 : 2009-05-25 16:32 

注册: 2008-11-25 23:07
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我的ubuntu9.04进行升级,firefox的几个包不不能安装,提示broken
现在firefox不能用了,安装其它软件时就提示:software database is broken
我到synaptic里面修复时,又出现下面图片所示的错误
真是郁闷现在,求教高手该怎样解决!


附件:
Ubuntu-2009-05-25-16-27-12.png
Ubuntu-2009-05-25-16-27-12.png [ 95.05 KiB | 被浏览 267 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求教:升级出现错误,firefox不能用了,怎么办?
帖子发表于 : 2009-05-25 23:30 
头像

注册: 2007-10-29 20:41
帖子: 186
地址: www.LinuxHobby.com
送出感谢: 0 次
接收感谢: 0 次
将cache删除再重新安装试试`


_________________
我用我的风格发帖、跟帖,我说话很直接,千万不要说我在刻意发难你~
Linux爱好者http://www.LinuxHobby.com
RSS订阅我的网站
@LinuxHobby,Follow me~
Linux,是一种精神~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译