当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助 我是linux 的菜鸟 安装时 '出现的问题 版本是9.04
帖子发表于 : 2009-06-01 21:36 

注册: 2009-06-01 21:23
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
机器配置是 i7 920
主板 华擎 X58 Super compter
内存 DDR3 6G
硬盘 日立 1T
显卡 GTX260+
安装UBUNTU 使用的LIVECD
光盘安装 出现
loading ,please wait.......

busybox v 1.10.2 (ubuntu 1:1.10.2-2ubuntu7) built-in shell(ash)
Enter 'help' for a list of built-in commands.

然后 我就放着等 大概过了10几分钟 光驱一直都在亮着 然后没结果
这个是什么原因啊 中午这盘 我装了个本 很快啊 :em20 :em20


最后由 zyyhxg 编辑于 2009-06-01 21:59,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助 我是linux 的菜鸟 安装时 '出现的问题 版本是9.04
帖子发表于 : 2009-06-01 21:41 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
找下Bios的设置,估计这台机的主板或者显卡对Linux支持不好。或是换其他的版本试试。 :em09


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助 我是linux 的菜鸟 安装时 '出现的问题 版本是9.04
帖子发表于 : 2009-06-01 21:47 

注册: 2008-03-30 8:46
帖子: 557
地址: 江西吉安
送出感谢: 1
接收感谢: 0 次
在启动参数里把quiet splash删除,并添加acpi=off试试


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助 我是linux 的菜鸟 安装时 '出现的问题 版本是9.04
帖子发表于 : 2009-06-01 21:56 

注册: 2009-06-01 21:23
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
:em20 :em20 情况没有好转 他出了一份很详细的 配置列表 然后 继续busybox中 :em20


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助 我是linux 的菜鸟 安装时 '出现的问题 版本是9.04
帖子发表于 : 2009-06-01 22:00 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
在主板里找APIC,SATA兼容IDE这样的选项调节试试,总觉得这块板的芯片组会不对路。下面是坛子里的某兄弟总结的安装参数,楼主试试。 :em05
ubuntu安装不了时的常备良药
说不定哪天某个内核或 desktop cd 启动不了, 这个列表就有用.
http://www.kernel.org/doc/Documentation ... meters.txt

常见的参数组合有:
noapic nolapic acpi=off pci=noacpi
nolapic noapic acpi=off
acpi=off noapic
nohz=off
hpet=disable
acpi=off irqpoll
noapictimer irqpoll
noapic nolapic irqpoll
noapic irqpoll
nolapic irqpoll
apic=off irqpoll
acpi=noirq irqpoll
noapic
pci=routeirq
pci=noacpi
apic=off
nolapic
noacpi
irqpoll
acpi=noirq
noapic acpi=noirq
noapictimer
noapic acpi=noirq nolapic
noapic nolapic
pci=biosirq
pci=biosirq irqpoll
noapic irqpoll
noacpi
acpi=off
nolacpi
noapictimer ( x86_64 专用)
nolapic_timer (x86_32 专用)
nosmb nolapic
acpi=debug
apic lapic acpi=debug
noapic nolapic acpi=debug
noapic lapic acpi=debug
noapic nolapic acpi=ht
noapic lapic acpi=ht
noapic lapic
framebuffer 参数:
vga=791
代码:
sudo hwinfo --framebuffer | grep Mode
根据下表,vga791为 1024x768 16bit.
Color depth | 640x480 800x600 1024x768 1280x1024
-----------------+-------------------------------------
256 (8bit)| 769 771 773 775
32000 (15bit)| 784 787 790 793
65000 (16bit)| 785 788 791 794
16.7 Mill.(24bit)| 786 789 792 795

一.光盘启动出现菜单时,按f6键 ,将上面一种参数组合在最后面加上,不行试另一种组合,注意参数之间应有空格
二.硬盘启动:
方法1
改menu.list ,在kernel 开始的行,加在最后面即可。
方法2
在出现启动菜单时按e进行编辑,选择编辑kernel 开始的行,把上面的参数组合加在最后面即可,注意参数之间应有空格。
不行试另一种组合
此方对于因内核不能正常启动而进不了桌面的,疗效显著
强列建议常备此方
_________________
when things go wrong in Arch, they go horribly wrong.
最后由 john.wu 编辑于 2009-03-20 11:46,总共编辑了 8 次


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助 我是linux 的菜鸟 安装时 '出现的问题 版本是9.04
帖子发表于 : 2009-06-01 23:28 

注册: 2009-06-01 21:23
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
问题已解决 原因是因为X58主板的IDE接口是非原生的 是有1394芯片 模拟出来的 而我的光驱是IDE的
所以Ubuntu不支持 使用USB 安装没有任何问题 谢谢上面两位大虾提供解决思路


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译