当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级904后,Locale not supported by C library.
帖子发表于 : 2009-06-02 14:55 

注册: 2008-08-09 8:44
帖子: 96
送出感谢: 0 次
接收感谢: 0 次
升级到904后
每次打开gtk软件,都会出现
代码:
(process:21367): Gtk-WARNING **: Locale not supported by C library.
   Using the fallback 'C' locale.
/usr/share/themes/Impression/gtk-2.0/gtkrc:61: 找不到包含文件:“scrollbars/scrollbar.rc”
/usr/share/themes/Impression/gtk-2.0/gtkrc:62: 找不到包含文件:“scale/scale.rc”
/usr/share/themes/Impression/gtk-2.0/gtkrc:464: Murrine configuration option "style" is not supported and will be ignored.
/usr/share/themes/Impression/gtk-2.0/gtkrc:486: Murrine configuration option "style" is not supported and will be ignored.
/usr/share/themes/Impression/gtk-2.0/gtkrc:557: Murrine configuration option "style" is not supported and will be ignored.
/usr/share/themes/Impression/gtk-2.0/gtkrc:613: Murrine configuration option "style" is not supported and will be ignored.

是说C 库不支持locale,这个怎么回事?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级904后,Locale not supported by C library.
帖子发表于 : 2009-06-04 11:28 

注册: 2008-08-09 8:44
帖子: 96
送出感谢: 0 次
接收感谢: 0 次
这个我知道为什么了 是主题的问题,换了默认主题后就什么都好了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译