当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级到9.10后apparmor服务启动失败
帖子发表于 : 2009-06-12 12:48 

注册: 2009-01-30 18:18
帖子: 319
地址: 湖北十堰
送出感谢: 5
接收感谢: 3
开机后引导过程启动失败。
使用命令启动失败
service apparmor start
* Starting AppArmor
* Loading AppArmor module... [fail]


_________________
愿意同大家一起学习分享linux知识


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级到9.10后apparmor服务启动失败
帖子发表于 : 2009-06-12 18:08 

注册: 2008-06-18 11:01
帖子: 123
送出感谢: 0 次
接收感谢: 0 次
我今天也遇到这个情况,不知道如何解决呢?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级到9.10后apparmor服务启动失败
帖子发表于 : 2009-06-12 18:12 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
暂时停掉


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 升级到9.10后apparmor服务启动失败
帖子发表于 : 2009-06-12 18:25 

注册: 2009-01-30 18:18
帖子: 319
地址: 湖北十堰
送出感谢: 5
接收感谢: 3
看了一下mysql也启动失败。apparmor配置文件/etc/apparmor.d/usr.sbin.mysqld。

这2个服务都启动失败有必然联系吗?


_________________
愿意同大家一起学习分享linux知识


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 升级到9.10后apparmor服务启动失败
帖子发表于 : 2010-02-06 13:19 
头像

注册: 2010-01-23 23:38
帖子: 163
送出感谢: 0 次
接收感谢: 0 次
wangzc2009 写道:
看了一下mysql也启动失败。apparmor配置文件/etc/apparmor.d/usr.sbin.mysqld。

这2个服务都启动失败有必然联系吗?

我的mysql启动成功,装了discuz的论坛也没有发现任何问题,但还是出现
代码:
AppArmor parser error in /etc/apparmor.d/usr.sbin.mysqld


_________________
Burst.net VPS、独立主机代购


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:vickycq 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译