当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级ubuntu 9.10内核 linux-image-2.6.30-9-generic后无线网络不好用了
帖子发表于 : 2009-06-15 21:33 
头像

注册: 2009-04-30 8:56
帖子: 214
送出感谢: 0 次
接收感谢: 0 次
我下载了 3个deb包,

linux-headers-2.6.30-020630-generic_2.6.30-020630_i386.deb 10-Jun-2009 11:27 598K
linux-headers-2.6.30-020630_2.6.30-020630_all.deb 10-Jun-2009 10:04 8.8M
linux-image-2.6.30-020630-generic_2.6.30-020630_i386.deb 10-Jun-2009 11:27 24M

按照顺序安装完,重启
升级ubuntu 9.10内核 linux-image-2.6.30-9-generic后无线网络network-manager不好用了.
我在鑫利得里卸载了network-manager,重装WICD 1.5.3,结果wicd不能打开,更不能上网。
希望高人支招


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级ubuntu 9.10内核 linux-image-2.6.30-9-generic后无线网络不好用了
帖子发表于 : 2009-06-15 22:07 
头像

注册: 2009-04-30 8:56
帖子: 214
送出感谢: 0 次
接收感谢: 0 次
希望高人支招


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级ubuntu 9.10内核 linux-image-2.6.30-9-generic后无线网络不好用了
帖子发表于 : 2009-06-15 22:28 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
如果网卡需要用restricted驱动就先别用了,2.6.30的内核还没有restricted包。


_________________
Grub2 基础教程


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 升级ubuntu 9.10内核 linux-image-2.6.30-9-generic后无线网络不好用了
帖子发表于 : 2009-06-16 8:50 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
换了内核,没驱动网卡吧。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 升级ubuntu 9.10内核 linux-image-2.6.30-9-generic后无线网络不好用了
帖子发表于 : 2009-06-16 10:06 
头像

注册: 2009-04-30 8:56
帖子: 214
送出感谢: 0 次
接收感谢: 0 次
smallapple 写道:
如果网卡需要用restricted驱动就先别用了,2.6.30的内核还没有restricted包。


好像我在旧内核的时候,是有提示说无线网卡啦驱动是受限的驱动。
但是现在我升级了,到底如何解决啊
呵呵smallapple 又来了,谢谢 :em20


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 升级ubuntu 9.10内核 linux-image-2.6.30-9-generic后无线网络不好用了
帖子发表于 : 2009-06-16 10:54 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
什么网卡?
如果有windows驱动,试试用ndiswrapper导入windows驱动。
我的bcm4312就用这个动起来。


_________________
Grub2 基础教程


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 升级ubuntu 9.10内核 linux-image-2.6.30-9-generic后无线网络不好用了
帖子发表于 : 2009-06-16 11:17 
头像

注册: 2009-04-30 8:56
帖子: 214
送出感谢: 0 次
接收感谢: 0 次
早知道就不升级内核了,麻烦 :em20


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译