当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级内核到2.6.30时出错
帖子发表于 : 2009-06-17 9:22 

注册: 2009-06-17 9:15
帖子: 4
送出感谢: 1
接收感谢: 0 次
安装到“linux-image-2.6.30-020630-generic_2.6.30-020630_amd64.deb”文件时提示“Error: Dependency is not satisfiable: wireless-crda”。请问是什么原因呢?

linux-headers-2.6.30-020630_2.6.30-020630_all.deb
linux-headers-2.6.30-020630-generic_2.6.30-020630_amd64.deb

这两个文件都安装成功了。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级内核到2.6.30时出错
帖子发表于 : 2009-06-17 9:28 

注册: 2009-06-17 9:15
帖子: 4
送出感谢: 1
接收感谢: 0 次
在补充一下。
我用的是笔记本电脑,ThinkPad X61
Ubuntu 8.04.2,64位桌面版


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级内核到2.6.30时出错
帖子发表于 : 2009-06-17 9:32 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
你是今天出现的马甲之一?


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 升级内核到2.6.30时出错
帖子发表于 : 2009-06-17 16:40 

注册: 2009-06-07 13:32
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
难道是网卡驱动问题?

升级内核貌似有可能需要重装驱动的- -


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 升级内核到2.6.30时出错
帖子发表于 : 2009-06-17 18:22 

注册: 2009-02-13 17:33
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
依赖关系不满足,缺少无线模块,貌似直接把错误信息翻译成中文就行了。哈哈。
看看这里:
http://linuxwireless.org/en/developers/Regulatory/CRDA

下载地址:
http://wireless.kernel.org/download/crda/
最新版本:crda-1.1.0.tar.bz2


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译