当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : fedora11 安装ndiswrapper遇上的种种问题
帖子发表于 : 2009-06-18 18:19 

注册: 2008-03-05 14:43
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的无线网卡是broadcom4312,想用ndiswrapper来调用windows驱动,但是下了个1.54版的,提示:
[a@wangnb ndiswrapper-1.54]$ make
make -C driver
make[1]: Entering directory `/home/a/ndiswrapper-1.54/driver'
Makefile:34: *** Cannot find kernel version in /usr/src/kernels/2.6.29.4-167.fc11.i586, is it configured?。 停止。
make[1]: Leaving directory `/home/a/ndiswrapper-1.54/driver'
make: *** [all] 错误 2

有人说是缺少 kernel-source
于是下了个 kernel-source-2.6.30-6.2.noarch.rpm 的rpm文件 我的系统内核是2.6.29的,rpm -ivh kernel-source-2.6.30-6.2.noarch.rpm

提示如下:
[a@wangnb 下载]$ rpm -ivh kernel-source-2.6.30-6.2.noarch.rpm
warning: kernel-source-2.6.30-6.2.noarch.rpm: Header V3 RSA/SHA256 signature: NOKEY, key ID 3dbdc284
error: Failed dependencies:
rpmlib(PayloadIsLzma) <= 4.4.2-1 is needed by kernel-source-2.6.30-6.2.noarch

这是不是我下的版本不对,还算其他的原因,真快疯了,弄个无线网卡咋这么麻烦阿,一个问题演变成一堆问题。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: fedora11 安装ndiswrapper遇上的种种问题
帖子发表于 : 2009-06-18 19:30 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
fedora自带的b43-fwcutter就是bcm无线网卡驱动,何必再装ndiswrapper


_________________
Grub2 基础教程


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译