当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 鼠标的滚轮没用,如何是好~?
帖子发表于 : 2009-06-23 9:16 

注册: 2007-12-26 11:02
帖子: 166
送出感谢: 0 次
接收感谢: 0 次
:em03
pageup page down来使唤了。 :em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 鼠标的滚轮没用,如何是好~?
帖子发表于 : 2009-06-23 9:49 

注册: 2007-12-26 11:02
帖子: 166
送出感谢: 0 次
接收感谢: 0 次
起的太早了?没人? :em06


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 鼠标的滚轮没用,如何是好~?
帖子发表于 : 2009-06-23 9:53 
头像

注册: 2007-06-13 15:57
帖子: 12565
地址: 在他乡
送出感谢: 50
接收感谢: 87
好像在xorg.conf里设置一下


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 鼠标的滚轮没用,如何是好~?
帖子发表于 : 2009-06-23 10:30 

注册: 2007-12-26 11:02
帖子: 166
送出感谢: 0 次
接收感谢: 0 次
对,设置好后键盘用不了了 :em20


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 鼠标的滚轮没用,如何是好~?
帖子发表于 : 2009-06-23 10:50 

注册: 2007-12-26 11:02
帖子: 166
送出感谢: 0 次
接收感谢: 0 次
装VMware Tools后修改xorg.conf文件:
sudo gedit /etc/X11/xorg.conf

这个命令使系统以root权限打开鼠标配置文件/etc/X11/xorg.conf。

把文件中的

Option “Protocol” “ps/2”

改成

Option “Protocol” “IMPS/2”

如果没有Option “Protocol” “ps/2”这一行.
就在虚拟鼠标栏目里添加这一行


重启Ubuntu搞定。

设置成这样就键盘没有用了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译