当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 我的联想Y430机器,很奇怪的问题:启动快,则运行快,启动慢,则运行慢,解决不了,快疯了
帖子发表于 : 2009-07-05 18:35 
头像

注册: 2007-08-19 22:24
帖子: 87
地址: 南京
送出感谢: 1
接收感谢: 0 次
我的机器在启动到udev的时候,有时候要10几秒,最多的半分钟。
启动完之后,打开所有程序(gui的如gedit或非gui的,如vi)都非常慢,例如打开gedit要10秒左右。然后cpu显示占用在50%左右。
启动时偶尔能碰到启动udev在5秒之内的,这时候电脑就会很快,打开程序也很快,打开gedit只要1~2秒。但这要看运气了,问题是每次启动的速度都不一样,而且是随机的,无规律可循。

各位的电脑有没有遇到过这种情况?我的电脑是Y430-PSE(L),从去年10月份买来以后从来都是这样,我试了arch,ubuntu,debian,都是这样的,试了屏蔽一些modules,也是不行,估计是内核的问题。

不知道各们有没有遇到这种情况?
网上很多说是如何缩短启动时间,其实我对启动时间无所谓,就是不要运行程序这么慢就行了!


_________________
果断Arch


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我的联想Y430机器,很奇怪的问题:启动快,则运行快,启动慢,则运行慢,解决不了,快疯了
帖子发表于 : 2009-07-05 23:34 

注册: 2005-10-29 19:22
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
这样问问题估计没人能解决的了。
还是先请教人家怎么定位问题,才能解决问题。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我的联想Y430机器,很奇怪的问题:启动快,则运行快,启动慢,则运行慢,解决不了,快疯了
帖子发表于 : 2009-07-06 21:52 

注册: 2009-06-30 20:06
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
检查下硬件
先做次内存测试.
有点像硬件故障


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我的联想Y430机器,很奇怪的问题:启动快,则运行快,启动慢,则运行慢,解决不了,快疯了
帖子发表于 : 2009-07-06 21:57 
头像

注册: 2007-08-19 22:24
帖子: 87
地址: 南京
送出感谢: 1
接收感谢: 0 次
是否有遇到过同样问题的同志。

在error.log中有如下信息:
代码:
 
 Jul  6 21:35:29 arch kernel: mmc0: Unknown controller version (2). You may experience problems.
 Jul  6 21:35:39 arch dhcpcd: dhcpcd not running
 Jul  6 21:35:40 arch dhcpcd: dhcpcd not running
 Jul  6 21:36:10 arch dhcpcd: timed out
 Jul  6 21:36:54 arch pppd[2593]: Cannot determine ethernet address for proxy ARP


这个mmc0的信息在正常启动和非正常启动都会有。


_________________
果断Arch


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 我的联想Y430机器,很奇怪的问题:启动快,则运行快,启动慢,则运行慢,解决不了,快疯了
帖子发表于 : 2009-07-06 22:01 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
看起来似乎是DHCP服务失败,不能决定网络地址代理的意思,你设置成静态IP试试,这样就不依赖DHCP服务了。还有可能是网络硬件工作不稳定。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 我的联想Y430机器,很奇怪的问题:启动快,则运行快,启动慢,则运行慢,解决不了,快疯了
帖子发表于 : 2009-07-06 22:50 
头像

注册: 2008-07-30 23:21
帖子: 13224
地址: freebuilder@yeah.net
系统: Debian stable AMD64
送出感谢: 36
接收感谢: 121
硬伤


_________________
(2015-11-16 更新)适合 WM 的截图脚本
(2015-08-24 更新)Debian、Ubuntu 源列表说明
(2013-02-01 首发)文字如何绘出
▷▷ 【更 多 在 此】 ◁◁
箪食瓢饮随遇安,不求栋梁求参天。
【初韵】一门牛逼的编程语言。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 我的联想Y430机器,很奇怪的问题:启动快,则运行快,启动慢,则运行慢,解决不了,快疯了
帖子发表于 : 2009-08-14 18:06 
头像

注册: 2009-02-06 18:47
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
我的Y430机子也这样,没办法阿,可能得自己编译个内核


_________________
It's a world without wall. Who needs Windows?


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 我的联想Y430机器,很奇怪的问题:启动快,则运行快,启动慢,则运行慢,解决不了,快疯了
帖子发表于 : 2009-08-15 23:03 
头像

注册: 2009-07-07 21:00
帖子: 158
地址: 地址?
送出感谢: 0 次
接收感谢: 0 次
神奇~


_________________
飘过~


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 我的联想Y430机器,很奇怪的问题:启动快,则运行快,启动慢,则运行慢,解决不了,快疯了
帖子发表于 : 2009-08-15 23:10 

注册: 2009-07-16 19:25
帖子: 89
送出感谢: 0 次
接收感谢: 0 次
把dmesg的信息贴出来看看


_________________
Hey, Kids, Walk On
or
Walk Away....


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 我的联想Y430机器,很奇怪的问题:启动快,则运行快,启动慢,则运行慢,解决不了,快疯了
帖子发表于 : 2009-08-16 10:53 

注册: 2008-11-17 8:19
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
如果说 UBUNTU是最好用的开源系统,那么新氧绝对是最好的UBUNTU修改版系统
新氧对 ubuntu 安装界面进行了定制,取消了语言选择弹出菜单,默认仅使用简体中文界面,采用微软雅黑字体,将 ubuntu 默认的主菜单居中对齐改为居右向左对齐,添加了重新启动和关机快捷键,并将菜单设为默认从硬盘启动。
http://sites.google.com/site/ppfkongjia ... ang-ubuntu


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 我的联想Y430机器,很奇怪的问题:启动快,则运行快,启动慢,则运行慢,解决不了,快疯了
帖子发表于 : 2009-08-18 12:03 
头像

注册: 2008-07-28 10:02
帖子: 765
送出感谢: 1
接收感谢: 0 次
原来我的机子,在联网启动时速度正常,不联网启动时,什么都很慢,后来.....就按照以下改了一下,就OK了。
再看看你的网卡的MAC地址是固定的还是每次启动都会变?
$sudo gedit /etc/hosts
原:
127.0.0.1 localhost
127.0.1.1 ubuntu
改为:
127.0.0.1 localhost ubuntu
127.0.1.1 ubuntu

试试看。 :em11


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 我的联想Y430机器,很奇怪的问题:启动快,则运行快,启动慢,则运行慢,解决不了,快疯了
帖子发表于 : 2010-01-06 10:33 
头像

注册: 2009-11-19 13:13
帖子: 120
送出感谢: 0 次
接收感谢: 0 次
更新bios试试!


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 我的联想Y430机器,很奇怪的问题:启动快,则运行快,启动慢,则运行慢,解决不了,快疯了
帖子发表于 : 2010-05-07 10:27 

注册: 2006-01-06 22:55
帖子: 556
送出感谢: 0 次
接收感谢: 0 次
我和你一样,最近改用pae内核后感觉好多了


_________________
我的博客


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 我的联想Y430机器,很奇怪的问题:启动快,则运行快,启动慢,则运行慢,解决不了,快疯了
帖子发表于 : 2010-06-04 22:17 

注册: 2010-04-03 15:00
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我的y430也是这样 很卡,但用Live CD却是相当顺畅……

什么原因呐??????


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 我的联想Y430机器,很奇怪的问题:启动快,则运行快,启动慢,则运行慢,解决不了,快疯了
帖子发表于 : 2010-06-05 8:37 

注册: 2006-01-06 22:55
帖子: 556
送出感谢: 0 次
接收感谢: 0 次
同样问题,最近我卸载了irqbalance,装了microcode、microcode.ctl,感觉慢的时候少了很多。
microcode.ctl要自己加启动文件。


_________________
我的博客


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译