当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : cn99源中的linux-headers包版本不对
帖子发表于 : 2009-07-06 8:43 

注册: 2005-11-26 19:01
帖子: 120
送出感谢: 0 次
接收感谢: 0 次
在升级到jaunty后,系统的内核已经升级到2.6.28-14了,但是源中却找不到linux-headers-2.6.28-14,使得每次需要使用VirtualBox时都要用原来的2.6.28-13内核启动,我用的是cn99的源,有谁知道哪里有linux-headers-2.6.28-14吗?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: cn99源中的linux-headers包版本不对
帖子发表于 : 2009-07-06 11:34 
头像

注册: 2008-09-20 14:27
帖子: 631
送出感谢: 1
接收感谢: 0 次
我的是13。 :em20 :em20


页首
 用户资料  
 
3 楼 
 文章标题 : Re: cn99源中的linux-headers包版本不对
帖子发表于 : 2009-07-06 11:41 

注册: 2005-11-26 19:01
帖子: 120
送出感谢: 0 次
接收感谢: 0 次
yingtianli 写道:
我的是13。 :em20 :em20


你在升级成9.04后,内核还是2.6.28-13?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: cn99源中的linux-headers包版本不对
帖子发表于 : 2009-07-06 11:59 

注册: 2008-07-09 0:39
帖子: 353
送出感谢: 1
接收感谢: 0 次
还没见到14


_________________
7号机-----神舟 优雅A460P-i7G D2
CPU: i7-2670QM
RAM: 8G
HD:500G
OS:Fedora 17 x86_64

热衷话题:Package Management\Programming


页首
 用户资料  
 
5 楼 
 文章标题 : Re: cn99源中的linux-headers包版本不对
帖子发表于 : 2009-07-06 12:01 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
暂时别升级,等源更新
或者换源


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
6 楼 
 文章标题 : Re: cn99源中的linux-headers包版本不对
帖子发表于 : 2009-07-06 13:33 

注册: 2009-06-13 21:19
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
最新的已经到2.6.31,但31的不稳定,不如2.6.30好用


页首
 用户资料  
 
7 楼 
 文章标题 : Re: cn99源中的linux-headers包版本不对
帖子发表于 : 2009-07-06 13:35 

注册: 2005-11-26 19:01
帖子: 120
送出感谢: 0 次
接收感谢: 0 次
HuntXu 写道:
暂时别升级,等源更新
或者换源

就是不知道哪个源里面有2.6.28-14啊

我担心会发生这种问题,所以没有在第一时间升级,等到6月份才升级,结果还是这样。。。 :em19


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译