当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 128M内存的超老机器用那个版本好?
帖子发表于 : 2009-07-17 18:29 

注册: 2009-07-14 14:55
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
家里01年买的台式机(赛扬1G,128M内存,40G硬盘,16M显存)想装个ubuntu试试,不过安装desktop版需要的最小内存比128M大好多,只好用用虚拟机试了一下8.04alternate,结果还是很卡 :em06
不知道装什么了……能给个建议么,我是新手,很新很新的 :em03


_________________
会了就不难了XDDDD


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 128M内存的超老机器用那个版本好?
帖子发表于 : 2009-07-17 18:52 
头像

注册: 2007-05-08 16:26
帖子: 2058
地址: 火星内核某分子内某原子核内
系统: arch
送出感谢: 20
接收感谢: 6
8.04 server 吧,桌面不要装。玩命令。
可以把机器搞成一台远程服务器,装上一些BT 电驴下载工具,命令行版本。


_________________
笔记本 :
F208S : gentoo
A460P i3G D6 : UBUNTU + WIN7
UN43D1 : UBUNTU + WIN7
1000人超级QQ群 LINUX + WIN : 31465544 或 18210387


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 128M内存的超老机器用那个版本好?
帖子发表于 : 2009-07-17 18:58 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
用1.0的吧


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 128M内存的超老机器用那个版本好?
帖子发表于 : 2009-07-17 19:00 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
用0.01的吧

:em04


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 128M内存的超老机器用那个版本好?
帖子发表于 : 2009-07-17 19:00 
头像

注册: 2009-03-22 9:54
帖子: 374
送出感谢: 0 次
接收感谢: 0 次
这么老的电脑就不要装新版的ubuntu了,ubuntu在linux里面属于对硬件要求比较高的发行版,并不适合旧电脑。
建议你装个puppy linux或者TinyMe(听说这是一个专门为老旧电脑设计的linux发行版,不过很少人用过)
如果你喜欢折腾的话,装个Arch,然后自己弄一个fvwm,绝对适合老电脑。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 128M内存的超老机器用那个版本好?
帖子发表于 : 2009-07-17 19:02 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
Hiweed的试试


_________________
Grub2 基础教程


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 128M内存的超老机器用那个版本好?
帖子发表于 : 2009-07-17 19:34 

注册: 2009-07-14 14:55
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
谢谢各位啊,对puppy linux或者TinyMe等版本不了解啊,回去钻研一下 :em06


_________________
会了就不难了XDDDD


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 128M内存的超老机器用那个版本好?
帖子发表于 : 2009-07-17 21:13 
头像

注册: 2007-12-17 21:41
帖子: 773
送出感谢: 67
接收感谢: 22
http://www.linuxmint.com/oldreleases.php

个人建议使用 Linux Mint 2.0 ,相当于 Ubuntu 7.04 装机版, 128M内存效果还行。
引用:
Version Codename Package base Status
7 Gloria Ubuntu Jaunty Current release, supported until October 2010.
6 Felicia Ubuntu Intrepid Current release, supported until April 2010.
5 Elyssa Ubuntu Hardy Current long term support release (LTS), supported until April 2011.
4.0 Daryna Ubuntu Gutsy Obsolete since April 2009.
3.1 Celena Ubuntu Feisty Obsolete since October 2008.
3.0 Cassandra Ubuntu Feisty Obsolete since October 2008.
2.2 Bianca Ubuntu Edgy Obsolete since April 2008.
2.1 Bea Ubuntu Edgy Obsolete since April 2008.
2.0 Barbara Ubuntu Edgy Obsolete since April 2008.
1.0 beta Ada Kubuntu Dapper Obsolete. Unstable.

另外到我下面的网址 下载并安装 linuxmint-locale-zh-cn_5.0 的补丁包。另外还要联网下载中文补丁包,有些地方要手动修改一下,要费点工。
如果无法网上下载软件包,把软件源 /etc/apt/sources.list 文件,字段前面的网址改为以下网址:

代码:
http://old-releases.ubuntu.com/ubuntu/dists/


_________________
* 日本人说:就算我们不拜靖国神社,韩国人也不会买我们的东西;
就算我们拜靖国神社,中国人照样买我们的东西。

* 历史不相信眼泪。能挡住狼的不是篱笆,而是棍子和猎枪。
--------------
Careone <emacslocale^126.com>
https://sourceforge.net/projects/emacslocale/files/


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 128M内存的超老机器用那个版本好?
帖子发表于 : 2009-07-17 23:43 

注册: 2009-07-14 14:55
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
谢谢各位了啊~~~~~~ :em02


_________________
会了就不难了XDDDD


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 128M内存的超老机器用那个版本好?
帖子发表于 : 2009-07-18 11:47 
头像

注册: 2007-10-28 21:35
帖子: 1169
送出感谢: 0 次
接收感谢: 2
看我的签名。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 128M内存的超老机器用那个版本好?
帖子发表于 : 2009-07-18 16:02 

注册: 2009-07-14 14:55
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
刚刚试了下Puppy,真是小的吓人阿~ :em06


_________________
会了就不难了XDDDD


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译