当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【求助】我的显卡驱动到底怎么了?【已解决】
帖子发表于 : 2009-07-20 12:02 
头像

注册: 2008-09-07 14:47
帖子: 194
送出感谢: 0 次
接收感谢: 0 次
近来更新系统后,确切地说是更新了内核后,系统开机就出现了一行提示,意思是未定义的显示模式编号为:31b,让我按回车查看可用的显示模式,或者按空格继续使用这个(31b)。如果我按空格继续进系统没问题,特效、3D都正常;如果按回车就会出来一堆显示模式让我选,我选了最合适的1280X800X32后进系统就不能开特效了…… :em20
机器是DELL D630,双核的U、1G的内存、NVIDIA Quadro NVS 135M独显,显卡驱动是装的180版的。哪位高手能帮忙解答一下?


附件:
文件注释: 按了回车后出现的一堆显示模式
20090716106.jpg
20090716106.jpg [ 166.85 KiB | 被浏览 364 次 ]



最后由 grahamgan 编辑于 2009-07-20 16:05,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 : Re: 【求助】我的显卡驱动到底怎么了?
帖子发表于 : 2009-07-20 12:20 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
在 /boot/grub/menu.lst里搜索 vga=xxx的字样,改成适合的值..


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 【求助】我的显卡驱动到底怎么了?
帖子发表于 : 2009-07-20 12:39 
头像

注册: 2008-09-07 14:47
帖子: 194
送出感谢: 0 次
接收感谢: 0 次
怎么才能知道值是合适的?能说明白点吗?谢谢!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 【求助】我的显卡驱动到底怎么了?
帖子发表于 : 2009-07-20 13:59 
头像

注册: 2008-09-07 14:47
帖子: 194
送出感谢: 0 次
接收感谢: 0 次
自己顶起! :em06


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 【求助】我的显卡驱动到底怎么了?
帖子发表于 : 2009-07-20 14:30 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
如果你是自已下载官方闭源驱动安装的情况,需要先卸载老驱动,再重新安装,每次内核升级后,都要重装闭源显卡驱动的。 :em09


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 【求助】我的显卡驱动到底怎么了?
帖子发表于 : 2009-07-20 16:05 
头像

注册: 2008-09-07 14:47
帖子: 194
送出感谢: 0 次
接收感谢: 0 次
谢谢LS的各位,问题已经解决了~~~ :em11


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译