当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 第一次试用Linux,通过U盘安装9.04,T61上一切正常,但家里的台机无法进入安装界面
帖子发表于 : 2009-07-28 14:02 

注册: 2008-07-20 22:46
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
家里的台式机,原有雨林木风安装版Vista Ultimate,想装双系统,通过UltraISO将映像刻录到U盘上,可以正常进入BOOT选项界面,但无论是试用还是安装,都无法正常进入,都提示"modprobe:FATAL: Could not load /lib/modules/2.6.28-11-generic/modules.dep: No uch file or directory",然后下面就显示命令行输入。
原本以为是U盘启动没做好,在我的T61尝试了一下,一切正常,这说明是家里的台机的问题,在网上搜索不到类似情况和解决方法,希望哪位大虾可以指导一下,第一次试用Linux,谢了。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 第一次试用Linux,通过U盘安装9.04,T61上一切正常,但家里的台机无法进入安装界面
帖子发表于 : 2009-07-28 14:14 
头像

注册: 2007-05-08 16:26
帖子: 2058
地址: 火星内核某分子内某原子核内
系统: arch
送出感谢: 20
接收感谢: 6
通过UltraISO将映像刻录到U盘上? 怎么不是刻录到光盘上啊?
拿光盘引导安装多省事啊,不然还要搞成GRUB4DOS + ISO硬盘安装什么的.


_________________
笔记本 :
F208S : gentoo
A460P i3G D6 : UBUNTU + WIN7
UN43D1 : UBUNTU + WIN7
1000人超级QQ群 LINUX + WIN : 31465544 或 18210387


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 第一次试用Linux,通过U盘安装9.04,T61上一切正常,但家里的台机无法进入安装界面
帖子发表于 : 2009-07-28 14:16 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
不知道你的机器的硬件情况和Bios情况,这个用LiveCD最方便检测硬件兼容性。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 第一次试用Linux,通过U盘安装9.04,T61上一切正常,但家里的台机无法进入安装界面
帖子发表于 : 2009-07-28 14:20 

注册: 2008-07-20 22:46
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
sevk 写道:
通过UltraISO将映像刻录到U盘上? 怎么不是刻录到光盘上啊?
拿光盘引导安装多省事啊,不然还要搞成GRUB4DOS + ISO硬盘安装什么的.


刻录到U盘上主要是因为手头上没有空的刻录盘,而且觉得好像有点浪费,虽然有新版本时可以直接升级。在刻到U盘之前尝试过将ISO放到C盘上的直接硬盘安装的方式,也是出现类似的错误,而且还导致无法再进入VISTA,最后只能重装系统。

现在的主要问题是,我的U盘用在T61上一切正常,可以直接试用9.04,安装没试过,但估计也不会有啥问题,但台机就不行,无论是试用还是安装。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 第一次试用Linux,通过U盘安装9.04,T61上一切正常,但家里的台机无法进入安装界面
帖子发表于 : 2009-07-28 14:25 

注册: 2008-07-20 22:46
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
不知道你的机器的硬件情况和Bios情况,这个用LiveCD最方便检测硬件兼容性。


配置是7750、精英的A780GM-A v1.1、Kingston 1G*2。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 第一次试用Linux,通过U盘安装9.04,T61上一切正常,但家里的台机无法进入安装界面
帖子发表于 : 2009-07-28 14:31 

注册: 2008-07-20 22:46
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
不知道你的机器的硬件情况和Bios情况,这个用LiveCD最方便检测硬件兼容性。


BTW,进不了LiveCD,看到Ubuntu滚动条,但过一会就跳出来提示错误。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译