当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的ubuntu9.04系统无法更新了?
帖子发表于 : 2009-07-31 9:28 

注册: 2009-07-15 14:56
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
我今天进入系统--系统管理---更新管理器更新我的ubuntu9.04时,提示了一个错误!详细信息请看上传的图1,我以为是软件源的问题,我又进入软件源,想更换一个源,更换后,关闭这个选项时,又弹出一个错误对话框,“可用软件已过期“,详细信息请看上传的图2!谁能帮助解决一下!多谢了!


附件:
文件注释: 图2
Screenshot2.png
Screenshot2.png [ 31.34 KiB | 被浏览 508 次 ]

文件注释: 图1
Screenshot1.png
Screenshot1.png [ 39.48 KiB | 被浏览 508 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我的ubuntu9.04系统无法更新了?
帖子发表于 : 2009-07-31 16:42 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
源列表有错误
sudo gedit /etc/apt/sources.list
把第5行删除


_________________
Grub2 基础教程


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我的ubuntu9.04系统无法更新了?
帖子发表于 : 2009-07-31 17:32 

注册: 2007-06-23 15:47
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
今天把台湾的源换掉了。有问题。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我的ubuntu9.04系统无法更新了?
帖子发表于 : 2009-07-31 18:03 

注册: 2009-07-15 14:56
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
换掉第5行不行,换过后,还会提示第6行等等出错。我以前选的就是台湾的源! 该怎么办呢?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 我的ubuntu9.04系统无法更新了?
帖子发表于 : 2009-07-31 18:04 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 19
用新立得换源


_________________
Grub2 基础教程


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 我的ubuntu9.04系统无法更新了?
帖子发表于 : 2009-08-03 17:10 

注册: 2009-07-15 14:56
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
楼上的老大,还是不行啊!我打开新立得软件包管理器,马上就弹出一个错误的对话框,见下图,我该怎么办啊?
source.list的第5行是一个源,我如果禁用这一行,还会提示其他行有错误!反正提示有错误的行都是源地址,我该怎么办,总不能都禁用吧?头疼啊!救救我吧


附件:
文件注释: 打开新立得软件包管理器出的错误
Screenshot4.jpg
Screenshot4.jpg [ 21.78 KiB | 被浏览 420 次 ]

页首
 用户资料  
 
7 楼 
 文章标题 : Re: 我的ubuntu9.04系统无法更新了?
帖子发表于 : 2009-08-03 18:00 
头像

注册: 2008-08-31 19:26
帖子: 276
送出感谢: 0 次
接收感谢: 0 次
去软件源里选择主服务器。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 我的ubuntu9.04系统无法更新了?
帖子发表于 : 2009-08-03 18:15 

注册: 2009-07-15 14:56
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
我把sources.list中只要含有 汉字“中国”的源全部都禁用了,问题就解决了!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译