当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助,卸了ubuntu之后怎么就不能再安装了?
帖子发表于 : 2009-08-01 11:28 

注册: 2009-07-31 11:32
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我把原来那个ubuntu卸载了(就是在window下unistall ) 然后装个64位的ubuntu 装好之后什么反应也没有 自己也不重启。我手动重启之后也没发现有ubuntu系统。。。到底怎么回事?我没卸载完全吗???然后我又试了从新安装32位版的,还是没有成功。。。到底怎么回事啊?我记得唯一的更改时进入BIOS把visualization technology打开了。难道这个有影响?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助,卸了ubuntu之后怎么就不能再安装了?
帖子发表于 : 2009-08-01 11:34 

注册: 2009-07-31 11:32
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
大虾们救救我吧。。。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助,卸了ubuntu之后怎么就不能再安装了?
帖子发表于 : 2009-08-01 11:46 
头像

注册: 2009-04-06 15:03
帖子: 640
送出感谢: 1
接收感谢: 0 次
不够细,高手们很难帮你


_________________
,


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助,卸了ubuntu之后怎么就不能再安装了?
帖子发表于 : 2009-08-01 11:57 

注册: 2009-07-31 11:32
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我当初安装的是很是用wubi安装的,安装完之后不是有个unistall的图标嘛,我就是点那个卸载的。 然后重启进入BIOS enable了VT。 关机,再开机。再次使用wubi安装64位版的ubuntu,安装进度条显示到extracting kernal,持续一段时间后就结束安装过程,然后安装分区除了原来的那些安装文件之外就多了一个名为ubuntu的文件夹,里面有disks,install, winboot三个文件夹,一个ubuntu的图标,一个unistall-wubi的应用程序。 除此之外就什么反应也没有了。我手动重启后也不出现ubuntu系统的选项。现在想着装回32位系统也不行。。。不知道这样的描述够细了吗?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助,卸了ubuntu之后怎么就不能再安装了?
帖子发表于 : 2009-08-01 12:08 

注册: 2009-02-28 18:04
帖子: 50
送出感谢: 0 次
接收感谢: 1
你说的那个BIOS选项是开启CPU虚拟功能的,我的690板子打开这个选项UB 8.10,9.04都可以安装.
硬盘安装法安装的,不是WUBI安装的,现在用KUBUNTU9.04.难道是你的CPU不支持虚拟,开启这选项
会有影响?试下能不能进LIVECD模式.


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助,卸了ubuntu之后怎么就不能再安装了?
帖子发表于 : 2009-08-01 12:15 

注册: 2008-03-30 8:46
帖子: 557
地址: 江西吉安
送出感谢: 1
接收感谢: 0 次
visualization technology和wubi应该无关吧,和虚拟机才有关,貌似。。。。。 :em06


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求助,卸了ubuntu之后怎么就不能再安装了?
帖子发表于 : 2009-08-01 12:18 

注册: 2009-07-31 11:32
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我的CPU是P8600 应该支持的,况且我关闭了VT之后安装还是不成功。看来上次我用WUBI安装成功是运气?换个别的方法安装试试吧


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 求助,卸了ubuntu之后怎么就不能再安装了?
帖子发表于 : 2009-08-01 12:27 
头像

注册: 2008-04-26 12:41
帖子: 10971
送出感谢: 11
接收感谢: 38
titech 写道:
我当初安装的是很是用wubi安装的,安装完之后不是有个unistall的图标嘛,我就是点那个卸载的。 然后重启进入BIOS enable了VT。 关机,再开机。再次使用wubi安装64位版的ubuntu,安装进度条显示到extracting kernal,持续一段时间后就结束安装过程,然后安装分区除了原来的那些安装文件之外就多了一个名为ubuntu的文件夹,里面有disks,install, winboot三个文件夹,一个ubuntu的图标,一个unistall-wubi的应用程序。 除此之外就什么反应也没有了。我手动重启后也不出现ubuntu系统的选项。现在想着装回32位系统也不行。。。不知道这样的描述够细了吗?

wubi跟VT没关系。
你后来装的64位ubuntu系统有没有在windows的添加/删除中正常卸载?


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 求助,卸了ubuntu之后怎么就不能再安装了?
帖子发表于 : 2009-08-01 12:53 

注册: 2009-07-31 11:32
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
photor 写道:
titech 写道:
我当初安装的是很是用wubi安装的,安装完之后不是有个unistall的图标嘛,我就是点那个卸载的。 然后重启进入BIOS enable了VT。 关机,再开机。再次使用wubi安装64位版的ubuntu,安装进度条显示到extracting kernal,持续一段时间后就结束安装过程,然后安装分区除了原来的那些安装文件之外就多了一个名为ubuntu的文件夹,里面有disks,install, winboot三个文件夹,一个ubuntu的图标,一个unistall-wubi的应用程序。 除此之外就什么反应也没有了。我手动重启后也不出现ubuntu系统的选项。现在想着装回32位系统也不行。。。不知道这样的描述够细了吗?

wubi跟VT没关系。
你后来装的64位ubuntu系统有没有在windows的添加/删除中正常卸载?


卸了,可是仍然是那个样子。。。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 求助,卸了ubuntu之后怎么就不能再安装了?
帖子发表于 : 2009-08-01 13:19 
头像

注册: 2008-12-20 15:43
帖子: 9341
地址: 心靈深處
系统: 家14.04,公司14.04
送出感谢: 13
接收感谢: 37
看來用wubi裝.........能遇到的問題真多 :em20


_________________
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight]+[酷我音乐裝kwplayer]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 求助,卸了ubuntu之后怎么就不能再安装了?
帖子发表于 : 2009-08-01 13:23 

注册: 2009-07-31 11:32
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
peteryeh64 写道:
看來用wubi裝.........能遇到的問題真多 :em20

是啊。。。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 求助,卸了ubuntu之后怎么就不能再安装了?
帖子发表于 : 2009-08-01 13:32 
头像

注册: 2008-04-26 12:41
帖子: 10971
送出感谢: 11
接收感谢: 38
确认现在你的添加/删除中已经没有ubuntu的软件项,然后wubi安装32位ubuntu系统,什么现象?


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 求助,卸了ubuntu之后怎么就不能再安装了?
帖子发表于 : 2009-08-01 14:32 

注册: 2009-07-31 11:32
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
photor 写道:
确认现在你的添加/删除中已经没有ubuntu的软件项,然后wubi安装32位ubuntu系统,什么现象?

嗯。添加删除里已经没有,可是安装之后还是那个样子。我已经准备刻盘安装了。。。。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 求助,卸了ubuntu之后怎么就不能再安装了?
帖子发表于 : 2009-08-01 14:41 
头像

注册: 2009-01-19 23:03
帖子: 2354
送出感谢: 5
接收感谢: 0 次
wubi装过几次,可能卸载不干净


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译