当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : python升级
帖子发表于 : 2009-08-13 11:50 

注册: 2009-02-11 11:15
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
我系统为UBUNTU9.04, python版本为2.62,现在好像出了3.1,我想升级为3.1怎么升级,新立得也里也只有3.0的,源也找不到,官方网站也没有下的,还有升级到3.1会不会对系统有什么影响,谢谢知道的请回答。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: python升级
帖子发表于 : 2009-08-13 11:55 

注册: 2006-11-21 20:55
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
朋友,系统的python可别乱升级,很可能很多软件用不了的。。要用python3.1的话,自己编译指定路径。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: python升级
帖子发表于 : 2009-08-13 12:13 

注册: 2009-02-11 11:15
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
```~`` 不会编译``~~ 恼火了,那个BLENDER要3.1版本的``~


页首
 用户资料  
 
4 楼 
 文章标题 : Re: python升级
帖子发表于 : 2009-08-13 12:15 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
不会编译就得学习啊,要想深入点玩Linux,不会编译咋行呢。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: python升级
帖子发表于 : 2009-08-13 12:19 

注册: 2009-02-11 11:15
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
要用python3.1的话,自己编译指定路径是什么意思阿`


页首
 用户资料  
 
6 楼 
 文章标题 : Re: python升级
帖子发表于 : 2009-08-13 12:33 

注册: 2006-09-11 22:47
帖子: 2841
送出感谢: 0 次
接收感谢: 4
ubuntu系统对python的依赖非常大。万万不可改变系统缺省的python版本。

如果你要python 3.1 可另装,不要覆盖系统的。(跟系统的安装在不同目录即可)


页首
 用户资料  
 
7 楼 
 文章标题 : Re: python升级
帖子发表于 : 2009-08-13 14:52 

注册: 2009-02-11 11:15
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
poet 写道:
ubuntu系统对python的依赖非常大。万万不可改变系统缺省的python版本。

如果你要python 3.1 可另装,不要覆盖系统的。(跟系统的安装在不同目录即可)

就是说修改PYTHON的安装文件里的安装路径是吧?


页首
 用户资料  
 
8 楼 
 文章标题 : Re: python升级
帖子发表于 : 2009-08-13 15:16 
头像

注册: 2007-10-23 12:54
帖子: 1688
送出感谢: 0 次
接收感谢: 13
在新立得里安装 blender 就行了,别搞那么复杂。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: python升级
帖子发表于 : 2009-08-24 15:39 

注册: 2008-03-31 19:37
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
python3.1和python2.6算是两条路线吧,不是说3.1比2.6新


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译