当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 一系类奇怪问题的出现
帖子发表于 : 2009-08-19 23:39 

注册: 2008-07-10 7:24
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
本人电脑为索尼VGN-P17H型号的笔记本,无光驱,硬盘为固态硬盘,配置相对较低,于是打算干掉自带的vist,更换为WIN7在安装配置时发现硬盘居然有3个主分区,于是想合并到一起,结果操作未果重新启动,就出现了BOOTMGR is missing信息。用了几个方法依然未果,希望大家能给予帮助
1.用UltraISO制作了WINPE启动U盘,结果引导至进度条页面,就无止境的滚动,而且硬盘灯在亮。
2.制作了DOS启动盘,卡在提示加载文件的那一步。
3.制作了Grub的启动盘,能正常加载,用命令root (hd0,0)发现的是我的引导u盘;root (hd1,0)为我的计算机硬盘;输入root (hd1,1)后出现了
Error 19:Cannot mount selected partition
输入root (hd1,2)后光标不闪烁,卡死,硬盘灯闪烁。
希望大家能给予帮助


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 一系类奇怪问题的出现
帖子发表于 : 2009-08-20 23:09 
头像

注册: 2007-11-07 17:53
帖子: 387
地址: shanghai
系统: Mac
送出感谢: 0 次
接收感谢: 0 次
win7?不会用。配置相对较低?不是吧,照你那样说我的就是古董机了。
实在不行用liveCD吧


_________________
人生来只做的两件事:
1.犯错
2.改错
只犯错不改错的是魔鬼,只改错不犯错的是上帝
总之,都不是人!!!!!!!!!!!!!
我的地盘


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 一系类奇怪问题的出现
帖子发表于 : 2009-08-20 23:14 
头像

注册: 2008-08-30 13:18
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
听谁说sony的机子不能引导 :em06


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 一系类奇怪问题的出现
帖子发表于 : 2009-08-20 23:47 

注册: 2008-05-03 23:42
帖子: 3681
送出感谢: 4
接收感谢: 6
不是要重装 win7 么? 装就是了。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 一系类奇怪问题的出现
帖子发表于 : 2009-08-21 14:25 

注册: 2008-07-10 7:24
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
机子的配置不是很低,也不是古董机,昨天winpe引导起来了,无法发现硬盘,怀疑硬盘的问题


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 一系类奇怪问题的出现
帖子发表于 : 2009-08-22 0:04 
头像

注册: 2007-11-07 17:53
帖子: 387
地址: shanghai
系统: Mac
送出感谢: 0 次
接收感谢: 0 次
我是说我的是古董 :em25


_________________
人生来只做的两件事:
1.犯错
2.改错
只犯错不改错的是魔鬼,只改错不犯错的是上帝
总之,都不是人!!!!!!!!!!!!!
我的地盘


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot], MSNbot Media, Sogou [Spider], studentstella 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译