当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]也想升级下内核到2.6.30.5 怎么无法使用xconfig?
帖子发表于 : 2009-08-22 22:47 

注册: 2008-10-26 19:39
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
如下:
代码:
root@mywei-pc:/usr/src/linux-2.6.30.5# make xconfig
scripts/kconfig/qconf arch/x86/Kconfig
qconf: cannot connect to X server
make[1]: *** [xconfig] Error 1
make: *** [xconfig] Error 2


不知道是什么原因,这两个执行了还有错误。。
代码:
sudo apt-get install build-essential kernel-package libncurses5-dev fakeroot

代码:
sudo aptitude install libqt3-headers libqt3-mt-dev libqt3-compat-headers  libqt3-mt


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]也想升级下内核到2.6.30.5 怎么无法使用xconfig?
帖子发表于 : 2009-08-23 12:42 

注册: 2008-10-26 19:39
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
没有设置
代码:
export DISPLAY=:0.0


执行以上命令后 重启终端 即可


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助]也想升级下内核到2.6.30.5 怎么无法使用xconfig?
帖子发表于 : 2009-08-23 13:07 

注册: 2008-10-26 19:39
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
后续问题
使用了xconfig 但无法保存
提示: unable to save configuration

不能保存就换回 menuconfig
新的错误出现,说menuconfig 使用
重启终端 即可,切换一种配置方式要重启终端

那xconfig 为什么无法保存?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:poloshiao, Yahoo [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译