当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级出错
帖子发表于 : 2009-09-05 9:38 

注册: 2009-09-05 9:24
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我用的是8.04版本的,昨天升级后,出现了“错误“的提示,然后,再想更新升级,就不行了。

错误信息为:Error: Opening the cache (E:read, still have 12633407 to read but none left, E:The package lists or status file could not be parsed or opened)。后面跟了个解释说:一般情况下,这表示你安装的软件包有些需要的程序未被安装。

更新管理器报错为: 在计算更新时遇到一个无法解决的问题。
请汇报这个有关'update-manage'的错误,并将下列错误信息包含在错误报告中:‘E:错误,pkgProblemResolver::Resolve发生故障,这可能是有软件包被要求保持现状的缘故。‘


我是新手,不知道哪里出错了。如果我需要报告错误,去哪里报告呢?请高手指点,万分感谢。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译