当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu9.10无法下载升级包?
帖子发表于 : 2009-09-06 19:13 
头像

注册: 2009-08-14 16:24
帖子: 314
送出感谢: 0 次
接收感谢: 0 次
我用的是这里的源http://forum.ubuntu.org.cn/viewtopic.php?t=214934
还有。。
irtualbox-3.0 依赖于 libcurl3 (>= 7.16.2-1);然而:
未曾安装软件包“libcurl3”。
virtualbox-3.0 依赖于 libqt4-network (>= 4.5.0~+rc1);然而:
未曾安装软件包“libqt4-network”。
virtualbox-3.0 依赖于 libqtcore4 (>= 4.5.0~+rc1);然而:
未曾安装软件包“libqtcore4”。
virtualbox-3.0 依赖于 libqtgui4 (>= 4.5.0~+rc1);然而:
未曾安装软件包“libqtgui4”。
virtualbox-3.0 依赖于 python2.5 (>= 2.5);然而:
未曾安装软件包“python2.5”。

这些软件包去哪里下载阿?


感觉9.10还不如9.04。。。


附件:
sendpix0.jpg
sendpix0.jpg [ 96.32 KiB | 被浏览 701 次 ]



_________________
我很乖的。。。
页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu9.10无法下载升级包?
帖子发表于 : 2009-09-06 19:16 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
新立得,搜索qt,把相关qt4的各种库装上吧,Vbox依赖qt的。另910还是A版,给尝鲜者用滴。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译