当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu9.04源升级问题
帖子发表于 : 2009-09-10 8:53 

注册: 2009-09-10 8:49
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
PC可以打开网页,但是执行apt-get update 更新列表时,会出现:

root@pop-laptop:/home/pop# apt-get update
错误 http://ftp.sjtu.edu.cn jaunty Release.gpg
无法连接上 172.16.23.73:8080 (172.16.23.73),连接超时
错误 http://ftp.sjtu.edu.cn jaunty/main Translation-zh_CN
不能连接上 172.16.23.73 8080:
...
...
不知道是什么问题,换了好多源,还是同样的问题,求教。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu9.04源升级问题
帖子发表于 : 2009-09-10 8:56 
头像

注册: 2008-06-23 15:19
帖子: 3030
地址: 北欧某国
系统: ���������
送出感谢: 21
接收感谢: 6
欢迎来到ubuntu的世界!

建议您换一个软件源。
http://wiki.ubuntu.org.cn/index.php?tit ... iant=zh-cn


_________________
http://noie.name 网站改版中。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu9.04源升级问题
帖子发表于 : 2009-09-10 11:08 

注册: 2009-09-10 8:49
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
解决了,是设置了代理的问题,谢谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译