当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : PXE全自动安装9.04出来后为什么看不见桌面?
帖子发表于 : 2009-09-12 17:15 

注册: 2009-09-12 16:59
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我的机子是台式机,装了9.04,已经装好了DHCP,TFTP,APACH2等。。。然后下裁了个virtualbox 再虚拟了个ubuntu,用的是桥接的方式,安装方式从网络启动,如果是一步一步来手动安装的话,完全可以成功地安装好9.04在虚拟机里面。。。

可是。。。下载了个kickstart来配置全自动安装后,装是可以装上,可是装完后是命令行的界面,不是图形化的桌面。。。我反复看了kixkstart的设置,没看见有错的。。。请问是怎么回事啊


页首
 用户资料  
 
2 楼 
 文章标题 : Re: PXE全自动安装9.04出来后为什么看不见桌面?
帖子发表于 : 2009-09-12 17:22 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
是不是iso搞错了,是Server版本的,要下Desktop版本。 :em09

响应一叶号召,回贴不忘拉票。 :em02
viewtopic.php?f=1&t=226128#各位兄弟姐妹,赶快去给Ubuntu中文投票。投票日期截止到9月20,每天都可以投 :em11


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: PXE全自动安装9.04出来后为什么看不见桌面?
帖子发表于 : 2009-09-12 17:24 

注册: 2009-09-12 16:59
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
网络启动,手动配置完全成功,搞了个KICKSTART就不行,出不来桌面


页首
 用户资料  
 
4 楼 
 文章标题 : Re: PXE全自动安装9.04出来后为什么看不见桌面?
帖子发表于 : 2009-09-12 17:26 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
也许那个Kickstart太老了,不兼容。楼主放狗找找,还有没有更好的安装脚本工具,没搞过PXE安装,路过帮顶。 :em02


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译