当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 解决了一个问题
帖子发表于 : 2009-09-13 19:41 
头像

注册: 2009-05-14 21:33
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
前两天 看了一个 ubuntu 优化的教程 ,把关于蓝牙什么的删去了,结果导致无法从图形界面进入资源浏览器。在网上查了查,说要重新安装 nautilus,可是我怎么安也安不上,提示说依赖于gvfs-backends, 安装这个也不让安,说是
依赖: gvfs (= 1.2.2-0ubuntu1) 但是 1.2.2-0ubuntu2 正要被安装
结果我又安装 gvfs ,提示已经是最新版本。
最后是这样解决的
先卸载gvfs
sudo apt-get remove gvfs
再安装 nautilus
sudo apt-get install nautilus
这样就搞定了。
用终端找文件太麻烦了。


_________________
[url=http://www.91cool.net/][img]http://ip.91cool.net/sign/free.gif[url]


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 解决了一个问题
帖子发表于 : 2009-09-13 19:43 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
小经验,路过帮顶。 :em09

响应一叶号召,回贴不忘拉票。 :em02
viewtopic.php?f=1&t=226128#各位兄弟姐妹,赶快去给Ubuntu中文投票。投票日期截止到9月20,每天都可以投 :em11


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译