当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 新手请教
帖子发表于 : 2009-09-22 20:33 

注册: 2009-04-15 17:01
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我用sudo apt-get install libgcrypt11-dev后,出现下面的提示:
下列的软件包有不能满足的依赖关系:
libgcrypt11-dev: 依赖: libgcrypt11 (= 1.2.4-2ubuntu7) 但是 1.4.1-2ubuntu1 正要被安装
这个提示是说 libgcrypt11-dev依赖libgcrypt11 (= 1.2.4-2ubuntu7) ,但是1.4.1-2ubuntu1 已经被安装了吗?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 新手请教
帖子发表于 : 2009-09-22 20:35 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
说明这个包的依赖包已经升级了啊。可以用whereis查下有没装上。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 新手请教
帖子发表于 : 2009-09-23 2:11 

注册: 2009-04-15 17:01
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
就是说我电脑里的包比需要的要更加新?有新衣服不穿,非得怀旧穿旧的?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 新手请教
帖子发表于 : 2009-09-23 7:33 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 20
有些软件包要依旧的库文件,那也没办法。


_________________
Grub2 基础教程


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译