当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级到9.10后所有的deb包都无法安装了。
帖子发表于 : 2009-09-27 15:35 
头像

注册: 2008-10-23 11:55
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
升级到9.10后所有的deb包都无法安装了。
安装deb都提示这个


附件:
Screenshot-gdebi-gtk.png
Screenshot-gdebi-gtk.png [ 18.6 KiB | 被浏览 277 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级到9.10后所有的deb包都无法安装了。
帖子发表于 : 2009-09-27 15:38 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
gdebi


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级到9.10后所有的deb包都无法安装了。
帖子发表于 : 2009-09-27 17:16 
头像

注册: 2008-10-08 13:48
帖子: 3476
送出感谢: 0 次
接收感谢: 1
dpkg -i


_________________
--------------------------------------
论坛精华贴全集:http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=199845
book:http://forum.ubuntu.org.cn/viewtopic.php?f=21&t=198286


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 升级到9.10后所有的deb包都无法安装了。
帖子发表于 : 2009-09-27 17:17 
头像

注册: 2008-10-08 13:48
帖子: 3476
送出感谢: 0 次
接收感谢: 1
等吧,先用dpkg顶着……


_________________
--------------------------------------
论坛精华贴全集:http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=199845
book:http://forum.ubuntu.org.cn/viewtopic.php?f=21&t=198286


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 升级到9.10后所有的deb包都无法安装了。
帖子发表于 : 2009-09-27 21:50 

注册: 2009-09-09 11:21
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
jioyo源 写道:
等吧,先用dpkg顶着……

正解!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译