当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请教“依赖关系问题-仍未被配置“
帖子发表于 : 2009-10-06 15:40 

注册: 2008-09-30 1:07
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
如图:不知道怎么解决


附件:
Screenshot-gdebi-gtk.png
Screenshot-gdebi-gtk.png [ 43.03 KiB | 被浏览 1298 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 请教“依赖关系问题-仍未被配置“
帖子发表于 : 2009-10-06 15:42 
头像

注册: 2007-06-13 15:57
帖子: 12565
地址: 在他乡
送出感谢: 50
接收感谢: 87
代码:
sudo apt-get install -f


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 请教“依赖关系问题-仍未被配置“
帖子发表于 : 2009-10-06 15:45 
头像

注册: 2009-05-27 21:55
帖子: 1394
送出感谢: 1
接收感谢: 0 次
libpango在新利得中搜,要学会自己分析


_________________


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 请教“依赖关系问题-仍未被配置“
帖子发表于 : 2009-10-06 16:32 

注册: 2008-09-30 1:07
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
谢谢!对于linux是个小白。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 请教“依赖关系问题-仍未被配置“
帖子发表于 : 2009-10-07 10:27 

注册: 2009-07-16 15:29
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
E: Sub-process /usr/bin/dpkg returned an error code (1)E: Sub-process /usr/bin/dpkg returned an error code (1)

同样的问题,不过不是更新源 的时候出现的,是安装一个软件,tftpd-hpa时出现的,同时出现的问题有sabma,samba-common,smbfs,samba-client,libpam-smbpass这几个软件的依赖关系无法解决,安装出现错误,不知道如何解决。希望高手明示。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 请教“依赖关系问题-仍未被配置“
帖子发表于 : 2009-10-17 20:37 

注册: 2008-09-30 1:07
帖子: 57
送出感谢: 0 次
接收感谢: 0 次
问题没有解决,再请教!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译