当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 9.10 beta版升级后新内核无法进入图形界面
帖子发表于 : 2009-10-11 21:43 
头像

注册: 2009-05-29 10:59
帖子: 62
地址: 上海·青浦·重固
送出感谢: 1
接收感谢: 0 次
今天升级内核后,内核为最新Linux 2.6.31.13,选择新内核,进入ubuntu的黑白logo后,就出现花屏,然后硬盘灯狂闪,等了十几分钟后无法进入图形界面,于是就重启了。选择新内核第二项,进入后提示两个黄色*,大概是有错误:
*speech-dispatcher configured foruser sessions
*PulseAudio configured for per─user sessions
本人的电脑配置如下:
cpu:amd athlon(速龙)64 3000+
主板:华擎 AM2NF6G-VSTA(Nvidia nForce 430(MCP61)
内存:1GB (威刚 DDR2 667MHz)
硬盘:希捷 st3120026as(120GB)
显卡:集成 6100 405

本人的ubuntu是在xp中用grub4dos从硬盘安装的。升级前已安装好显卡驱动,compiz,audaious,chrome,mplayer。
不知道是硬件还是软件的原因造成无法进入新内核的图形界面,望各位大侠帮忙诊断一下。


_________________
深度潜水者
G+:https://www.google.com/+MosAutif


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 9.10 beta版升级后新内核无法进入图形界面
帖子发表于 : 2009-10-12 10:23 

注册: 2008-12-08 13:20
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我也遇到这个问题,不知道怎么办了呀。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 9.10 beta版升级后新内核无法进入图形界面
帖子发表于 : 2009-10-12 10:36 
头像

注册: 2009-01-10 8:15
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
应该是显卡驱动的原因,我也遇到这个问题,已经解决了,NV 135m的显卡。
方法:
启动时选择引导管理器的第2项,之后选择启动到具有网络的root命令行模式,
运行命令:
apt-get install envyng-core
之后:
envyng -t
选择卸载NV显卡驱动程序,之后重启。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 9.10 beta版升级后新内核无法进入图形界面
帖子发表于 : 2009-10-13 17:29 
头像

注册: 2009-05-29 10:59
帖子: 62
地址: 上海·青浦·重固
送出感谢: 1
接收感谢: 0 次
longd99 写道:
应该是显卡驱动的原因,我也遇到这个问题,已经解决了,NV 135m的显卡。
方法:
启动时选择引导管理器的第2项,之后选择启动到具有网络的root命令行模式,
运行命令:
apt-get install envyng-core
之后:
envyng -t
选择卸载NV显卡驱动程序,之后重启。

:em05 问题解决,谢谢!
安装命令为:sudo apt-get install enuyng-core
重启后进入root后,envyng -t ,选择卸载即可。
之前我装的是n卡的173版本,不知道其他遇到相同状况的人是装的那个版本啊?


_________________
深度潜水者
G+:https://www.google.com/+MosAutif


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu 9.10 beta版升级后新内核无法进入图形界面
帖子发表于 : 2009-10-13 17:44 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
你自已可以到官网下载新驱动的.run文件,手动安装Nvidia闭源驱动。不过要小心,闭源驱动性能好,但bug多。安装前先学会卸载比较可靠。 :em06


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu 9.10 beta版升级后新内核无法进入图形界面
帖子发表于 : 2009-10-17 20:12 
头像

注册: 2009-05-29 10:59
帖子: 62
地址: 上海·青浦·重固
送出感谢: 1
接收感谢: 0 次
wangdu2002 写道:
你自已可以到官网下载新驱动的.run文件,手动安装Nvidia闭源驱动。不过要小心,闭源驱动性能好,但bug多。安装前先学会卸载比较可靠。 :em06


官网的驱动就算了,开源的驱动用得蛮好,3D也能开,就是开机时有一段时间是花屏,大概有5~10秒钟左右,可以忍受。 :em06


_________________
深度潜水者
G+:https://www.google.com/+MosAutif


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译