当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 在WIN7下用WUBI装9.10问题
帖子发表于 : 2009-10-30 17:11 
头像

注册: 2009-10-29 14:48
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
重新启动选择启动进入Ubuntu后进到 GNU GRUB 中了,出现提示符 sh:grub>
接下来怎么弄? :em06


_________________
新手上路,慢慢来


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 在WIN7下用WUBI装9.10问题
帖子发表于 : 2009-10-30 17:19 
头像

注册: 2009-10-29 14:48
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
没大虾帮忙说下?俺很菜...


_________________
新手上路,慢慢来


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 在WIN7下用WUBI装9.10问题
帖子发表于 : 2009-10-30 17:36 
头像

注册: 2009-10-29 14:48
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
:em20 :em20


_________________
新手上路,慢慢来


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 在WIN7下用WUBI装9.10问题
帖子发表于 : 2009-10-30 17:45 
头像

注册: 2009-10-29 14:48
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
没人知道吗?


_________________
新手上路,慢慢来


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 在WIN7下用WUBI装9.10问题
帖子发表于 : 2009-10-30 18:17 
头像

注册: 2009-04-24 4:07
帖子: 706
地址: 广东肇庆
系统: win8
送出感谢: 0 次
接收感谢: 0 次
我也不太懂,不过你在论坛搜索下Grub2。有大大写了本教程的,你可以翻一翻

或者再等一下大大们降临吧:)


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 在WIN7下用WUBI装9.10问题
帖子发表于 : 2009-10-30 19:08 

注册: 2009-10-15 16:36
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
这个 跟我那个差不多啊
大概说一下,不一定对


找个GRUB2 (小苹果的签名里面有)
解压其中的 两个文件到C盘
BOOT 中加入用 g2ldr.mbr 引导的选项,似乎可以自己找Ubuntu启动。。

大概就这个。如果不对别骂我 :em05


_________________
,怀?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 在WIN7下用WUBI装9.10问题
帖子发表于 : 2009-10-30 19:13 

注册: 2009-03-30 12:47
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
偶不知道怎么在win7下安装Ubuntu


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 在WIN7下用WUBI装9.10问题
帖子发表于 : 2009-10-30 19:17 
头像

注册: 2009-10-29 14:48
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上几位的解答,我决定直接从硬盘装了,嘿嘿,再去找找教程去,配电脑的时候没买光驱 :em06


_________________
新手上路,慢慢来


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 在WIN7下用WUBI装9.10问题
帖子发表于 : 2009-10-30 19:20 
头像

注册: 2009-04-24 4:07
帖子: 706
地址: 广东肇庆
系统: win8
送出感谢: 0 次
接收感谢: 0 次
190173686 写道:
谢谢楼上几位的解答,我决定直接从硬盘装了,嘿嘿,再去找找教程去,配电脑的时候没买光驱 :em06


用U盘安装方便而且速度快,刻盘污染环境浪费时间呀。:-)


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 在WIN7下用WUBI装9.10问题
帖子发表于 : 2009-10-30 19:29 
头像

注册: 2009-10-29 14:48
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
fejich 写道:
190173686 写道:
谢谢楼上几位的解答,我决定直接从硬盘装了,嘿嘿,再去找找教程去,配电脑的时候没买光驱 :em06


用U盘安装方便而且速度快,刻盘污染环境浪费时间呀。:-)

我的唯一一个U盘啊,60元买的4G U盘,是个水货,正量产的,不过到最后提示闪存损坏
应该是个1G的闪存片,整成4G的卖给我了. :em80 ,我估计用U盘是装不上了..~~~~(>_<)~~~~


附件:
U.JPG
U.JPG [ 62.45 KiB | 被浏览 1198 次 ]



_________________
新手上路,慢慢来
页首
 用户资料  
 
11 楼 
 文章标题 : Re: 在WIN7下用WUBI装9.10问题
帖子发表于 : 2009-10-30 19:33 
头像

注册: 2008-10-24 22:02
帖子: 5853
地址: 浙江
送出感谢: 0 次
接收感谢: 3
:em80 真倒霉


_________________
http://sb.google.com/ 提问前 请在右上角搜索一下
请不要跨省追捕!水表在门外。谢谢! 大家一起twitter


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译