当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu9.04对ATI不支持 怎么办?我快崩溃了
帖子发表于 : 2009-10-30 23:34 

注册: 2009-10-30 23:16
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
的显卡是ATI Radeon X1200 Series,我下载了一个这个驱动,但是不知道放在什么位置,机器才可以识别。不知道用什么命令才能安装它?费了老长时间也没有解决.请指点!或者还有什么更好的办法马?我的系统现在不能调整分辨率,而且提示说graphic in a low mode
费了老长时间了。还请指点阿 谢谢


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu9.04对ATI不支持 怎么办?我快崩溃了
帖子发表于 : 2009-10-30 23:38 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
X1200开源应该能用啊

非得3d4d的当我没说


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu9.04对ATI不支持 怎么办?我快崩溃了
帖子发表于 : 2009-10-31 2:18 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
9.04装9.3驱动还是有些麻烦。你不如直接升级到9.10,开源驱动效率也有提升

默认1250的集成显卡9.04绝对2D,3D没有问题,livecd都可以开特效


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu9.04对ATI不支持 怎么办?我快崩溃了
帖子发表于 : 2009-10-31 2:25 

注册: 2008-10-01 0:28
帖子: 166
送出感谢: 0 次
接收感谢: 0 次
910呢


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu9.04对ATI不支持 怎么办?我快崩溃了
帖子发表于 : 2009-10-31 11:55 

注册: 2009-10-30 23:16
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
大家帮帮忙啊


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu9.04对ATI不支持 怎么办?我快崩溃了
帖子发表于 : 2009-10-31 12:27 

注册: 2009-10-30 23:16
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
我下载下来一个驱动。但是我输入sh *.run ,提示找不到文件 这是什么原因?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu9.04对ATI不支持 怎么办?我快崩溃了
帖子发表于 : 2009-10-31 12:46 

注册: 2009-10-31 12:44
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
wangzhewang 写道:
我下载下来一个驱动。但是我输入sh *.run ,提示找不到文件 这是什么原因?

chmod +x *.run


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu9.04对ATI不支持 怎么办?我快崩溃了
帖子发表于 : 2009-10-31 12:52 
头像

注册: 2009-10-27 6:24
帖子: 227
送出感谢: 0 次
接收感谢: 0 次
哈哈 3d4d,还5d呢 :em05


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu9.04对ATI不支持 怎么办?我快崩溃了
帖子发表于 : 2009-10-31 13:15 

注册: 2009-10-30 23:16
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
frog_zjx 写道:
wangzhewang 写道:
我下载下来一个驱动。但是我输入sh *.run ,提示找不到文件 这是什么原因?

chmod +x *.run

还是不行阿!提示如下 怎么办?
gn@gn:~$ chmod +x ati-driver-installer-9-3-x86.x86_64.run
chmod: 无法访问 “ati-driver-installer-9-3-x86.x86_64.run”: 没有该文件或目录
gn@gn:~$


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu9.04对ATI不支持 怎么办?我快崩溃了
帖子发表于 : 2009-10-31 13:57 

注册: 2009-10-30 23:16
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
:em20 :em20


页首
 用户资料  
 
11 楼 
 文章标题 : Re: ubuntu9.04对ATI不支持 怎么办?我快崩溃了
帖子发表于 : 2009-10-31 14:10 
头像

注册: 2008-02-17 23:47
帖子: 22109
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 82
还是去点开受限驱动吧,不行再试这个,看我签名2楼


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译