当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助!升级和安装9.10均出现同样的引导错误
帖子发表于 : 2009-11-01 21:07 

注册: 2008-12-17 11:26
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
机子硬件没有问题,升级到9.04大半年了一直好好的,周未升级到9.10后,启动就出现错误:
Gave up waiting for root device lsmmon problems;
-Boot args (cat /proc/cmdline)
-Check rootdelay=(did the system wait long enough?)
-Check root=(did the system wait for the right device?)
-Missing modules(cat/proc/modules;Is/dev)
ALERT!/dev/disk/by-uuid/************ doesnot exist.Dropping to a shell!
新旧内核都出不了。
今天不死心重新安装9.10,结果还是在引导时出现上面的错误,了解错误大概是说无法挂载/分区吧,ALERT!/dev/disk/by-uuid/************ doesnot exist.正是/分区的UUID,一开始以为是FSTAB或GRUB.CFG里边的UUID错了,用LIVECD进去后查看分区信息,FSTAB和GRUB.CFG里的UUID是一致的……
大家帮帮忙!谢谢啊!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助!升级和安装9.10均出现同样的引导错误
帖子发表于 : 2009-11-01 21:11 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
也许需要在LiveCD中先执行fsck。。。不知道是咋装的,也许与grub2有关。去瞧下smallapple的贴子。
viewtopic.php?f=139&t=225669&p=1448778#p1448778#smallapple的哥伦布2代基础教程和故障修复,有PDF教程可下载。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助!升级和安装9.10均出现同样的引导错误
帖子发表于 : 2009-11-01 21:18 

注册: 2008-12-17 11:26
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
也许需要在LiveCD中先执行fsck。。。不知道是咋装的,也许与grub2有关。去瞧下smallapple的贴子。
viewtopic.php?f=139&t=225669&p=1448778#p1448778#smallapple的哥伦布2代基础教程和故障修复,有PDF教程可下载。

谢谢!是用LIVECD安装的,方法和其他版一样安装,很顺利就完成了,下午重装了9.04没有出现问题,我也怀疑是grub2的问题,小苹果的可伦布2教程有看了,我把grub.cfg对了一下没发现其他什么不同的啊。UUID也是没有错


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译