当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助,w7下面用wubi安装ubuntu9.10版总是报错无法安装。
帖子发表于 : 2009-11-01 22:22 

注册: 2009-09-22 10:23
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我在w7下面用wubi方式安装ubuntu9.10桌面版。复制文件过程总出现报错"An error occurs can not download the metalink and therefore the ISO For more information ,please see the log file"点击确定就自动退出了。请问这个问题如何解决为好。反复试过好多遍都是一样的问题。用兼容模式。xp和vista+管理员运行都无法解决这个问题。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助,w7下面用wubi安装ubuntu9.10版总是报错无法安装。
帖子发表于 : 2009-11-02 8:20 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
难道你是用winrar解压的?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助,w7下面用wubi安装ubuntu9.10版总是报错无法安装。
帖子发表于 : 2009-11-02 9:59 

注册: 2007-11-26 15:03
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我也是Windows7下装的,用得很好啊。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助,w7下面用wubi安装ubuntu9.10版总是报错无法安装。
帖子发表于 : 2009-11-02 11:16 

注册: 2008-08-28 13:56
帖子: 25
送出感谢: 0 次
接收感谢: 0 次
我的也是,不过我关闭了杀毒软件之后就可以运行了.


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助,w7下面用wubi安装ubuntu9.10版总是报错无法安装。
帖子发表于 : 2009-11-02 11:36 

注册: 2008-04-28 12:58
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
请断开网络后再安装!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译