当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.10无法启用桌面特效
帖子发表于 : 2009-11-02 13:34 

注册: 2009-11-02 12:12
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
把效果换成无之后,改回正常那些就提示无法启用桌面特效了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.10无法启用桌面特效
帖子发表于 : 2009-11-02 13:36 

注册: 2007-08-02 20:29
帖子: 21288
系统: 窓辺とうこ
送出感谢: 0 次
接收感谢: 22
compiz --replace &
有什么提示


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.10无法启用桌面特效
帖子发表于 : 2009-11-02 16:20 

注册: 2009-11-02 12:12
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
Checking for Xgl: not present.
xset q doesn't reveal the location of the log file. Using fallback /var/log/Xorg.0.log
Detected PCI ID for VGA:
Checking for texture_from_pixmap: not present.
Trying again with indirect rendering:
Checking for texture_from_pixmap: not present.
aborting and using fallback: /usr/bin/metacity
然后光标就一直闪动 没反应了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.10无法启用桌面特效
帖子发表于 : 2009-11-02 17:03 
头像

注册: 2007-06-13 15:57
帖子: 12564
地址: 在他乡
送出感谢: 50
接收感谢: 86
用ccsm设置启用就可以了


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 9.10无法启用桌面特效
帖子发表于 : 2009-11-02 17:05 

注册: 2009-11-02 12:12
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
:em21


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 9.10无法启用桌面特效
帖子发表于 : 2009-11-02 17:12 

注册: 2009-11-02 12:12
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
要在右键更改背景里面设置视觉效果启用的哇


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 9.10无法启用桌面特效
帖子发表于 : 2009-11-02 17:48 
头像

注册: 2009-04-06 15:03
帖子: 640
送出感谢: 1
接收感谢: 0 次
:em20 ,那你在硬件驱动那里点一下,会帮你搞好驱动,再去你点无的地方点有的吧


_________________
,


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 9.10无法启用桌面特效
帖子发表于 : 2009-11-02 18:03 

注册: 2009-11-02 12:12
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
汗 能那弄好我早就弄了


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 9.10无法启用桌面特效
帖子发表于 : 2009-11-02 18:05 

注册: 2009-03-30 12:47
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
:em20 我在驱动的地方根本就没的选择的 我的驱动的地方是空的


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 9.10无法启用桌面特效
帖子发表于 : 2009-11-02 18:13 

注册: 2009-11-02 12:12
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
一样的阿 我在ati去下咯驱动装也不行


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 9.10无法启用桌面特效
帖子发表于 : 2009-11-02 18:17 

注册: 2009-11-02 12:12
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.31-14-generic; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.oqM4c7
下的驱动安装的 不支持


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 9.10无法启用桌面特效
帖子发表于 : 2009-11-02 18:21 
头像

注册: 2008-03-25 15:49
帖子: 25876
地址: 谁知道?
送出感谢: 8
接收感谢: 10
我的开源驱动一直不能开3D 唉.算了吧.. 谁让俺的显卡有点次呢..


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 9.10无法启用桌面特效
帖子发表于 : 2009-11-02 18:25 

注册: 2009-11-02 12:12
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我ati1300的 关键是开始能开 让我给改下就不能开了 哎 9.10的问题还不少呢


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 9.10无法启用桌面特效
帖子发表于 : 2009-11-16 14:25 

注册: 2009-11-16 14:14
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
哥哥们小弟刚来的,俺的显卡驱动怎么老是装不上的,我的集成的很垃圾的GMA9450,


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译