当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级9.10出现错误!!!求助!!!
帖子发表于 : 2009-11-02 19:35 

注册: 2009-06-12 22:32
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我是新手
安装了ubuntu9.4
现在想升级到9.10
在用新利得升级的时候出现了两个错误,如下:


第三方源被禁用

sources.list 中的一些第三方源被禁用。您可以在升级后用 "软件属性" 工具或包管理器来重新启用它们。



在更新软件包信息后无法找到必需的软件包'ubuntu-minimal'。
这表明发生了严重的错误。请将此报告为'update-manager'软件包的bug并将/var/log/dist-upgrade/下的文件包含在bug报告中。

请问我应该怎么做才能升级?
最好给出详细步骤
谢谢!
在线等……

PS :我用的是原来的源,是不是有问题?需要更改源吗?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级9.10出现错误!!!求助!!!
帖子发表于 : 2009-11-02 20:51 
头像

注册: 2008-04-09 13:27
帖子: 703
送出感谢: 0 次
接收感谢: 0 次
直接下载9.10安装,挂上Home就可以了。决对比升级来的快,且方便


_________________
--------------------------------------------------
--------------------------------------------------


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级9.10出现错误!!!求助!!!
帖子发表于 : 2010-05-20 9:09 

注册: 2010-05-20 9:06
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
鄙视2楼。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译